none
Surface Pro 3 with Windows 10 Ent will not connect with Direct Access RRS feed

  • Question

  • Hello,

    I am having an issue with 1 particular model connecting to my Direct Access server. I thought for the longest time my configuration on the server was wrong until I tried a different model laptop. The other model connected just fine. I also tested a Surface Pro 4 and it connected fine too. Now I am at a loss as to what to troubleshoot. I have reloaded the device and made sure all the drivers are installed, IPv6 is enabled and the Firewall for the Public/Private is enabled.

    Surface Pro 3

    Marvell AVASTAR Wireless-AC is the NIC that is installed, if it matters.

    I am at a loss as to what to troubleshoot now since other Windows 10 devices work. Home someone else has struggled with the Surface Pro 3 and can provide some assistance.

    Thanks!

    Monday, August 29, 2016 8:12 PM

All replies

  • Hi,

    I just reinstalled an SP3 with an Anniversary Update and DirectAccess is working.

    What's not working on your SP3?
    Is there an error in the DirectAccess troubleshooting log?

    Gérald

    Tuesday, August 30, 2016 1:49 PM
  • I assume you are speaking of the "Collect logs" button in the DA window? I click that and it spins forever and never gives me the logs. Is there somewhere else they would exist?
    Tuesday, August 30, 2016 2:49 PM
  • I think that the log can only be found when the Collect function is finished...
    First time I see that it can't be done.

    If the logs can't be created from the built-in system, you can try the DirectAccess Client Troubleshooting Tool.

    https://www.microsoft.com/en-us/download/details.aspx?id=41938

    Tuesday, August 30, 2016 5:42 PM