none
SCCM 2012 distmgr.log question

    Question

  • I'm currently distributing a lot of packages and applications to multiple remote DP's.  We're using SCCM 2012, single primary site, and all DP's are running Server 2008 R2 SP1.  I'm following along in the distmgr.log file, and am noticing a TON of messages like the following:

    CWmiRegistry::GetStr: Failed to get string value SMSCWSSSLPortList SMS_DISTRIBUTION_MANAGER 11/20/2012 8:11:34 PM 12236 (0x2FCC)
    permanently deleting 4704398A3C085D8DE3F5664CB2BBD737F4F3288C9C9E29F4F51618ED52EE1517 SMS_DISTRIBUTION_MANAGER 11/20/2012 8:11:56 PM 8912 (0x22D0)
    permanently deleting 1B7A512FF6E96A4A87292678477C206FC7C48422B29626265319573BE3AEED2E SMS_DISTRIBUTION_MANAGER 11/20/2012 8:11:58 PM 8912 (0x22D0)
    CFileLibrary::RemoveFileUser failed; 0x80070003 SMS_DISTRIBUTION_MANAGER 11/20/2012 8:12:00 PM 8912 (0x22D0)
    CFileLibrary::DeleteFileA failed; 0x80070003 SMS_DISTRIBUTION_MANAGER 11/20/2012 8:12:00 PM 8912 (0x22D0)
    CFileLibrary::RemoveFileUser failed; 0x80070003 SMS_DISTRIBUTION_MANAGER 11/20/2012 8:12:01 PM 8912 (0x22D0)

    These aren't getting flagged as errors, so it may be nothing out of the ordinary.  I just have never seen these messages before and couldn't find anything in the various forums, so was curious as to what these messages are referring to.  Any tips would be greatly appreciated!

    Wednesday, November 21, 2012 1:25 AM

Answers

  • There was nothing wrong with my environment. After a while it all seams to work again.

    I really do not know what happened, but it all works now.

    • Proposed as answer by pollewops Tuesday, August 13, 2013 7:34 AM
    • Marked as answer by Tx2_1 Tuesday, August 13, 2013 1:03 PM
    Tuesday, August 13, 2013 7:34 AM

All replies

  • I’m aware that 0x80070003 = The specified path couldn't be found, but what does it mean in reference to CFileLibrary::RemoveFileUser failed or CFileLibrary::DeleteFileA failed?  The packages are still flowing according to the PkgXferMgr.log file, and I'm not seeing anything to indicate that there are errors with anything, but again I'm just curious as my DISTMGR.LOG file is 90% full of the messages above, mostly the ‘permanently deleting ####’ messages. 

    Wednesday, November 21, 2012 2:10 AM
  • I'm seeing the same thing in my distmgr.log. I'd love to know what's being deleted.
    Wednesday, March 6, 2013 8:36 PM
  • Is there already an explanaition for this ?
    Tuesday, August 6, 2013 4:43 PM
  • There was nothing wrong with my environment. After a while it all seams to work again.

    I really do not know what happened, but it all works now.

    • Proposed as answer by pollewops Tuesday, August 13, 2013 7:34 AM
    • Marked as answer by Tx2_1 Tuesday, August 13, 2013 1:03 PM
    Tuesday, August 13, 2013 7:34 AM
  • we see different error(distribution manager failed to connect to the distribution point check your network and firewall settings) with few Distribution Points when distributing a lot of packages and applications to multiple remote DP's. Someone can shed some light on this please...
    Tuesday, August 20, 2013 3:02 PM
  • Did you happen to delete a software updates package?  This might be SCCM removing each update from the content library.
    Thursday, March 26, 2015 4:14 PM