locked
Two users receiving "The operation failed" message when using Outlook RRS feed

  • Question

  • Hi guys,

    I have an issue I have been struggling with two users where while they are working in Outlook they will get "The operation failed" message. One user only seems to get the message when sending emails out whether they are new messages, replies or forwards. The other user seems to get the error when opening attachments, moving emails to folders, sending emails, replies and forwards. Both of these users have full access to another users mailbox whom they manage for him AND we have cached mode turned off because the second mailbox (that they manage) was having issues not showing all mail that was coming in. Both users are on 1902. Please let me know if you have any suggestions. Same issues happens in safe mode as well.

    Dave 

    Wednesday, August 7, 2019 5:41 PM

All replies

  • Hi Dave,

    A few people have recently encountered the issue similar to yours. There is a workaround for you: Change the Format of the email to Rich Text and test.

    I will continue to follow this issue, once there is any update, I will post here at the first time.

    And if you have any update, please feel free to post here.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, August 8, 2019 8:31 AM
  • Hi,

    Is this workaround useful?

    I'm researching on this issue, if you have any update, please also post here.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, August 12, 2019 8:49 AM