locked
Help RRS feed

  • Question

  • How do I stop Windows Media Center from popping open every time i click on a file, folder, or program?
    Thursday, September 2, 2010 8:48 AM

Answers

  • Hi,

     

    Thanks for the post!

     

    According to your description, I suspect you set Windows Media Center as many file types default player.

     

    Please click Start – All programs - Default Programs – Set your default programs – Windows Media Center – Choose defaults for this program, in this place, uncheck the files which you do not want Windows media center to play. Then save, check if the issue persists.

     

    Hope it helps!

     

    Best Regards,

    Miya Yao


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Friday, September 10, 2010 8:27 AM
    Monday, September 6, 2010 6:02 AM