none
RD Web Access RRS feed

  • Question

  • This Web browser is not supported by RD Web Access. RD Web Access requires Internet Explorer 6.0 or later.I keep receiving this message. How can I fix this?
    Wednesday, December 11, 2013 3:15 AM

Answers

  • Hi,

    go to http://winware.org/en/browsercaps.php

    your client and server userAgent strings will be displayed...

    contact your system administrators if you have a nested IE6 token. then will need to post back here for instructions to remove the IE6 customizations from the registry.

    Please include a link to any websites you are having issues with when posting for us to investigate.

    For users on company networks, contact your company's System administrators or Help Desk in the first instance.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)

    ok... so RD Web access is http://technet.microsoft.com/en-us/library/cc772452.aspx

    Post back with your version (Tools>Manage Addons>Show All Addons)

    ensure that it is enabled and that it is starting in a x86 process (type javascript:navigator.platform in the IE address bar.)


    Rob^_^


    Thursday, December 12, 2013 3:03 AM
  • Hi,

    If you’re using IE 10, Please open F12 developer tools by press F12 in IE, on the Browser Mode menu, click Internet Explorer 9, and on the Document Mode menu, click Standards.

    If you’re using IE 11, after openning F12 developer, in the last option, set the document mode to 9  and user agent string to ie 9 or lower for a test.

    Or add the site to “compatibility views settings” in tools> compatibility view settings.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Thursday, December 12, 2013 3:12 AM
    Moderator

All replies

  • I'm having exactly the same issue. I'm running IE 11.0.9600.16476. Seeing the same issue with others in our organization....
    Thursday, December 12, 2013 12:45 AM
  • Hi,

    go to http://winware.org/en/browsercaps.php

    your client and server userAgent strings will be displayed...

    contact your system administrators if you have a nested IE6 token. then will need to post back here for instructions to remove the IE6 customizations from the registry.

    Please include a link to any websites you are having issues with when posting for us to investigate.

    For users on company networks, contact your company's System administrators or Help Desk in the first instance.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)

    ok... so RD Web access is http://technet.microsoft.com/en-us/library/cc772452.aspx

    Post back with your version (Tools>Manage Addons>Show All Addons)

    ensure that it is enabled and that it is starting in a x86 process (type javascript:navigator.platform in the IE address bar.)


    Rob^_^


    Thursday, December 12, 2013 3:03 AM
  • Hi,

    If you’re using IE 10, Please open F12 developer tools by press F12 in IE, on the Browser Mode menu, click Internet Explorer 9, and on the Document Mode menu, click Standards.

    If you’re using IE 11, after openning F12 developer, in the last option, set the document mode to 9  and user agent string to ie 9 or lower for a test.

    Or add the site to “compatibility views settings” in tools> compatibility view settings.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Thursday, December 12, 2013 3:12 AM
    Moderator