locked
internal email not working exchange 2010 RRS feed

  • Question

  • Just installed SBS2011 with includes Exchange 2010 to replace an old SBS2003R2.

    We did a fresh install instead of a migration from the old system.

    Exported the user's Exchange mailboxes to [,pst] files before removing the computers from the old domain.

    Then after adding the computer to the new domain, added the user and then switched the profile that is created with the profile from before (the users folder that is in Documents and Settings on XP).

    Deleted the user's [.ost] file from the profile and let Outlook recreate it.

    Re-established the new Exchange account in the user's Outlook.

    Imported the user's stuff from the [.pst] file that was exported from the old domain.

    Issue: now when the users send internal email, they get an undeliverable message, and when I look at the reciepients info it shows the old internal domain.

    How can I get the system to not see the old internal domain?

    I used a utility to edit out the old internal entries from the user's autocomplete file.

    Monday, April 15, 2013 3:27 PM

Answers

  • Your migration strategy is flawed.

    All the old e-mail has X.500 addressing from the old system.  The way to fix this is to add each user's legacyExchangeDN property as a "New > Other" proxy address of type "X500".

    If you post the complete NDR, I can tell you how to translate the address in the NDR into a proxy address if you can no longer get the old system's legacyExchangeDN attribute.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, April 15, 2013 8:54 PM