locked
Computer will not remain in sleep mode RRS feed

  • Question

  • I am using windows vista home premium. My computer enters sleep mode but awakens within 1 to 10 seconds. How do I find the cause of this problem?

    Sunday, February 10, 2008 4:43 PM

Answers

  • Hello Bill,

     

    If the problem began to occur after some updates were installed, please let me know the KB number of the update or a scope.

     

    Besides, as similar issues are caused by poor power management, I recommend you to update the drivers for your motherboard and BIOS and double-check the issue again.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Thursday, February 14, 2008 4:29 AM

All replies

  • Hello Sonar,

     

    Thank you for posting!

     

    As the first step, I recommend you to perform a clean boot, in order to troubleshoot the 3rd party application or service that may prevent the system from entering sleep mode. The following KB article is helpful:

     

    (KB929135) How to troubleshoot a problem by performing a clean boot in Windows Vista

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;929135

     

    Please let me know the result if possible. Thanks!

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Tuesday, February 12, 2008 3:05 AM
  • Hello Lionel:

     

    I tried a clean boot. I eliminated all non microsoft software and still had the sleep mode issue. I then eliminated non essential microsoft services. I still had the problem!! It this point it appears to be something within Microsoft Vista or one of the recent updates.

     

    Bill

     

    Wednesday, February 13, 2008 9:42 PM
  • Hello Bill,

     

    If the problem began to occur after some updates were installed, please let me know the KB number of the update or a scope.

     

    Besides, as similar issues are caused by poor power management, I recommend you to update the drivers for your motherboard and BIOS and double-check the issue again.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Thursday, February 14, 2008 4:29 AM