none
Lost accounts setup in Authenticator on IOS RRS feed

  • Question

  • Hi

    Went to log into Microsoft VL today, prompts for authentication key, bring up iPhone, start Authenticator App and there are no accounts??

    Can't remember when I last used the authenticator app but realistically within the last 3 months. Now I have to work out how to get the account back in.

    But not much point in reinstalling accounts if they are going to get wiped...

    Update:

    So, trying to add my Microsoft account back. Logged in online, Security Settings.. deleted the old app from Ms account and iPhone and going thru' steps to add it back:

    • Install the app from the App Store. (This link will open in a new tab.)
    • Open the app.
    • Add your personal Microsoft account information.
    • When you're done setting it up, tap or click Next below.

    The app only accepts a QR code!  The Ms website (screenshot above) won't proceed until I have "added your personal Microsoft account" ..so where to from here?

    Fixed: had to use "personal" account in Authenticator (although it is a work account)

    So back to original question, why were all the accounts wiped?  I cannot afford to loose access like this if I am on the road
    Monday, February 27, 2017 8:01 PM

All replies

  • Hi Geoffrey,

    As far as I know, even if we turn off existing apps from web site, the accounts on authenticator will not be wiped.

    Could you please tell me which version of your IOS and the Microsoft Authenticator app? Are there any other app exceptions?

    Best regards,

    Jason


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 28, 2017 8:29 AM
  • IOS 10.2.1

    Microsoft Authenticator - can't tell you because I uninstalled then reinstalled from scratch trying to get it working again.

    Not sure what you mean by other app exceptions?

    FWIW - Also been running Google authenticator all this time and this is working fine

    Wednesday, March 1, 2017 9:04 PM
  • Hi Geoffrey,

    Thank you for your feedback, I understand that the issue brought some trouble to you. Sorry for all these inconvenience.

    I will report the issue to the product group, if I get anything new, I'll keep you updated. Appreciate your patience.

     

    Best regards,

    Jason Ye


    • Edited by Jason_ye Thursday, March 2, 2017 8:34 AM
    Thursday, March 2, 2017 8:31 AM
  • Jason, the Authenticator app has the issue of dropping off configured accounts.

    This is the second time in a year that one or the other account just disappears from the list of accounts on my Windows 10 Mobile Authenticator app.

    Does this happen because of an app or OS update?

    When exactly was the last Authenticator App for Windows 10 Mobile update?

    Wednesday, July 12, 2017 9:55 AM
  • Hi AGianni,

    Sorry to give you bad experiences.

    Could you please tell me when you find account disappears in your list? And what kind of this account?

    To troubleshoot this issue more efficiently, cloud you please send logs through the settings page? The newest version has `send logs` option

    Please send logs to my email, my email address is v-jianye@microsoft.com.

    Best regards,

    Jason


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 14, 2017 1:22 AM