none
need to turn on networkdiscovery

All replies

  • Not sure what OS you need to do this on, but in most Windows installs you will be prompted to do this is you attempt to browse the network from Windows Explorer.

    Larry Struckmeyer [MVP]-- --If your question is answered please mark the response as the answer so that others can benefit.

    Thursday, August 03, 2017 8:45 PM
  • Hi,

    Open Network and Sharing Center – Change advanced sharing settings – Turn on network discovery for current profile. 

    Also, please make sure that:
    1. The dependency services for Network Discovery are running. 
    DNS Client
    Function Discovery Resource Publication
    SSDP Discovery
    UPnP Device Host
     
    2. The Windows firewall or other firewalls allows Network Discovery.
    Control Panel - System and Security - Windows Firewall - Allow an app or feature through Windows Firewall - Change settings - Select Network discovery - OK.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 04, 2017 9:45 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 08, 2017 8:53 AM
    Moderator
  • Hi,

    Is there any update?

    Please click “Mark as answer” if the reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 10, 2017 9:21 AM
    Moderator