locked
Related people query RRS feed

  • Question

  • I have a query about how to automatically restrict whose name goes into the 'Related people' section when you save a document due to confidentiality and wishing them to be kept confidential.   I basically don't want the person who has been editing the document's name to be added into either the 'Author' or 'Last modified by' fields.  Can this be achieved?  I am having to amend this each and every time I receive a document (which can be hundreds of times during the day) and it's a step I would like to be able to cut out of my daily chores if possible! 

    I end up having to go in and remove them so if it were possible for them not to be added to the document in the first place, that would be great. 

    To clarify, I am not using a formal 'template', but giving someone a document for their use so they can add bits to it. So it starts off with my details in the author/last modified by and then they modify it and their details are either added to the 'author' section (if they rename the file) and/or the 'last modified by' section. Then when I am receiving it back I have to remove the details! 

    Please help me save some time in my day! Below is a screenshot. 

    Thanks in advance,

    FP 


    • Edited by Frecklepaw Wednesday, January 9, 2019 3:25 PM
    Wednesday, January 9, 2019 3:24 PM

Answers

  • Hi Freck, 

    Please click Document Inspector first, click Inspect. In the results, click Remove All next to Document properties and personal information item. Then check if the Remove personal information from the file properties on save' option is selected.

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact: tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Friday, January 11, 2019 12:10 PM

All replies

  • Hi Frecklepaw,

    In Word, we can go to File > Options > Trust Center > Trust Center Settings > Privacy Options, click the Document Inspector, make sure "Document Properties and Personal Information" is selected to enable "Remove personal information from file properties on save" setting.

    Then the "Author" and "Last Modified By" information will be removed when saving the document. Please check it in your scenario.


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact: tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Thursday, January 10, 2019 8:52 AM
  • Hi there, thank you for answering - I have the 'Document properties and personal information' option already checked, but not the 'Remove personal information from the file properties on save' option - this is unavailable for me to select. Any ideas why/how I can access this setting?  

    When I followed your instructions, it took me to this: 

    Unable to select: 


    • Edited by Frecklepaw Thursday, January 10, 2019 4:32 PM
    Thursday, January 10, 2019 4:31 PM
  • Hi Freck, 

    Please click Document Inspector first, click Inspect. In the results, click Remove All next to Document properties and personal information item. Then check if the Remove personal information from the file properties on save' option is selected.

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact: tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Friday, January 11, 2019 12:10 PM
  • Hi,

    Any updates on the issue? Feel free to let me know if you need any further help.

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact: tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Wednesday, January 23, 2019 9:58 AM
  • Thanks for your help Winnie.  I've just had some of the documents come back this week and it's working perfectly! 
    Wednesday, January 23, 2019 10:04 AM
  • Thanks for your help Winnie.  I've just had some of the documents come back this week and it's working perfectly! 

    You are welcome :) 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact: tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Wednesday, January 23, 2019 10:08 AM