locked
Windows 10 Mail Error 0x85002012 when requesting more than a month of emails... RRS feed

  • Question

  • hi im using an exchange account in windows 10 main and as soon as i change the settings to pull all mail from the server i get the error 0x85002012 how can i fix this?
    Thursday, August 4, 2016 5:35 AM

Answers

  • Hi DanB5158,

    Did the account work well before? Did the issue occur with other accounts?

    Please try the following steps to have a troubleshoot.
    1.Go to Settings of Mail.
    2.Go to Accounts and select your outlook account.
    3.Disable the option that indicates: "Server requires encrypted (SSL) connection".

    If the issue persists, try to remove the account and re-add it again.

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, August 5, 2016 6:31 AM

All replies

  • Hi DanB5158,

    Did the account work well before? Did the issue occur with other accounts?

    Please try the following steps to have a troubleshoot.
    1.Go to Settings of Mail.
    2.Go to Accounts and select your outlook account.
    3.Disable the option that indicates: "Server requires encrypted (SSL) connection".

    If the issue persists, try to remove the account and re-add it again.

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, August 5, 2016 6:31 AM
  • Hi,

    How about the issue, is there anything to update?

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, August 10, 2016 2:45 AM