locked
The Meeting Timed Out - Lync Web App RRS feed

  • Question

  • Hello,

    I've searched for the above message, but haven't found any similar threads/questions.

    We have several people connecting to a meeting within Lync as guests using the Lync Web App. Their control is limited by design as they are only using it to view a dynanmically updated Powerpoint Presentation. We are aware that the link to the meeting for the Web App seems static, and as long as a presenter is present within the meeting, the content will remain as is. We have configured a Lync account on a dedicated machine to host this meeting. This machine is never switched off, with the idea to keep this meeting link (with the idea of adding it as an IE favourite link for those who require it).

    The problem is that the meeting on the Lync Web App times out after a certain amount of inactivity (which will be expected with this type of scenario), and you get presented with the following message:

    "The meeting timed out." (I did try to post a screenshot of this, however, I was unable to.)

    Is there any way to adjust this time out period or disable it completely for certain users? The meeting doesn't appear to time out on the Lync client (where the presenter is connected). I've had a look at the Conferencing Policy setting: ConferenceIMIdleTimeout, but this doesn't seem to have much relevance on this issue (providing: "You have been removed from this conversation." and then "Your connection to the IM conversation has been restored. Messages sent by other contacts while you were not in the conversation will not appear." when something is typed), as the actual IM window is not used in this scenario.

    Kind Regards,

    Tim

    Wednesday, November 7, 2012 9:00 AM

Answers

  • Hi,

    Have you tried the issue with different machine and different user?

    How long the meeting has been hold since it time out for certain users?

    In addition, I suggest you test the issue using Lync web app in internal. If it also don't work(the meeting also time out after a certain amount of inactivity), the issue may be Front end IIS related. If it does work, please double check your reverse proxy configuration.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    • Marked as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    Thursday, November 8, 2012 2:35 AM
  • Hi,

    Since my last post, I've had the same issue occur on a normal Lync client conference, and believe that there is (after seeing http://social.technet.microsoft.com/Forums/eu/ocsconferencing/thread/b4ce71c9-7c9f-47b9-8bf2-b67a54b29e82):

    "If no users join the conference within a period of 24 hours it will be deactivated. My notes from MCM say this is configurable via WMI, but I'm not sure if that still applies to Lync or not. My guess is no, but you can try digging around in the WMI classes. It's most likely a setting the DB today."

    So, it would appear that this is something that is by design?
    • Proposed as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    • Marked as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    Wednesday, November 21, 2012 10:07 AM

All replies

  • Hi,

    Have you tried the issue with different machine and different user?

    How long the meeting has been hold since it time out for certain users?

    In addition, I suggest you test the issue using Lync web app in internal. If it also don't work(the meeting also time out after a certain amount of inactivity), the issue may be Front end IIS related. If it does work, please double check your reverse proxy configuration.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    • Marked as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    Thursday, November 8, 2012 2:35 AM
  • Hi,

    This has been tested on a different machine with a different user. It seems to be several hours (in the last case, overnight). We are only using Lync internally at the moment, so we are not using a reverse proxy.

    Thanks

    Friday, November 9, 2012 1:15 PM
  • Hi,

    Sorry for delay. Since different machine with a different user have the same issue, it may be related to IIS on front end server.  I suggest we try to collect IIS logs on front end server. Please refer to the below link to enable logging and find the logs in C:\inetpub\logs\LogFiles\.

    http://technet.microsoft.com/en-us/library/cc754631(WS.10).aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, November 21, 2012 3:14 AM
  • Hi,

    Since my last post, I've had the same issue occur on a normal Lync client conference, and believe that there is (after seeing http://social.technet.microsoft.com/Forums/eu/ocsconferencing/thread/b4ce71c9-7c9f-47b9-8bf2-b67a54b29e82):

    "If no users join the conference within a period of 24 hours it will be deactivated. My notes from MCM say this is configurable via WMI, but I'm not sure if that still applies to Lync or not. My guess is no, but you can try digging around in the WMI classes. It's most likely a setting the DB today."

    So, it would appear that this is something that is by design?
    • Proposed as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    • Marked as answer by Kent-Huang Friday, November 30, 2012 2:15 AM
    Wednesday, November 21, 2012 10:07 AM
  • Hi,

    I agree with Jeff and Tom. Since the meeting seems to be several hours, the server would disconnects the inactivity endpoints to prevent resources from being used and it is by design.


    Kent Huang
    TechNet Community Support

    Friday, November 30, 2012 2:15 AM
  • To answer your question related to our same problem as the poster, it happens on every machine.  No matter if we are in the office or working remotely.  I have noticed it happens a little more often when I work remotely if i am connected to our VPN.  If I'm not connected to VPN it doesn't happen as much but it still does happen.

    I would just like to know if we can disable the message.

    Thank you Kent.


    Helpful nice guy

    Saturday, October 8, 2016 11:04 AM
  • Our meetings are continuous because our Service Desk is 24x7.  It would be nice if we can turn off those messages.  They take up too much space in the chat window. 

    Helpful nice guy

    Sunday, October 9, 2016 9:23 AM