locked
Slow Performance of SCSM Web Portal - Self Service Portal SCSM RRS feed

  • General discussion

  • Hi,

    as many of us have problems with slow performance of the portal I'll start a thread where we can/should try to collect all settings that help to speed up the system. Most of us have the problem that the portal is slow during the first start - even if the settings below are configured.

    What I tried to speed up the system - but currently no effect at our installation:

    From: http://social.technet.microsoft.com/Forums/en-US/systemcenterservicemanager/thread/8b11afd2-ad57-4888-91f7-2f7491dbb6a8/

  • Open IIS
  • Select the Application Pools view
  • Select the SM_AppPool application pool (unless your portal is using a different app pool for some reason)
  • Click the Advanced Settings... link in the Actions pane on the right (or in the context menu)
  • Scroll down to the bottom to the Recycling section
  • Change the Regular Time Interval (minutes) option to 0 (never recycle)

    From: http://social.technet.microsoft.com/Forums/en-US/systemcenterservicemanager/thread/8b11afd2-ad57-4888-91f7-2f7491dbb6a8/

     resolved by changing the value of the parameter Idle-timeout (SM_AppPool --> Advanced Settings).

    But still my portal is slow and when I check the forum many others have that problem...

    So it would be great to have one place where everyone lists their settings to speed up the portal.

     


  • Peter Forster | MVP Virtual Machine | Austria | http://www.base-it.at - ERSTER MICROSOFT GOLD SYSTEM MANAGEMENT PARTNER IN ÖSTERREICH
Thursday, April 14, 2011 1:35 PM

All replies

  • Have you seen this post by Travis Wright? http://blogs.technet.com/b/servicemanager/archive/2011/05/11/faq-why-is-the-self-service-portal-so-slow.aspx It might help
    Monday, May 23, 2011 12:57 PM