none
Error sync-rule-inbound-flow-rules-invalid RRS feed

  • Question

  • Hi, 

    I updated my synchronization rule. When I run a Delta Import + Delta Synchro on FIM MA, I have sync-rule-inbound-flow-rules-invalid and the SR is not updated.

    When I change the Sync rule on outbound, the error is gone. 

    But when I re-change it on inbound/outbound the error is back 

    Any idea please ? 

    Thursday, July 2, 2015 9:45 AM

Answers

  • I had to restart FIM Synchronization Service and now it's OK. 

    Thanks for helping

    Regards

    • Marked as answer by gentelman Thursday, July 2, 2015 11:25 AM
    Thursday, July 2, 2015 11:25 AM

All replies

  • Hi,

    i think this is a known issue, I often got that by myself.

    This mostly happens if you modify a existing flow in a sync rule, if you add a new flow most the time everything is fine.

    A FullSync on the FIM MA schould correct the issue, you can try to preview and commit the FullSync only on the specific objects via the Connector Space View.

    /Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Thursday, July 2, 2015 10:03 AM
  • WHen i run preview it's OK but when I try to commit preview I have the error.

    Regards

    Thursday, July 2, 2015 10:18 AM
  • Then you will have to do a FullSync on the complete connector, sometimes Sync on the single objects is enough but I guess not in this Case.


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Thursday, July 2, 2015 10:20 AM
  • Even with a FullSync, I have the same error.

    Even for another existing synchro rule, I update the description on the Sync rule, I have the error. 

    But on the changes on the FullSynchro , I see that the changes concerns description and ManagementID 

    It's weird that he tries to update the ManagementID !!!

    Thursday, July 2, 2015 10:32 AM
  • Hmm, thats wired, never had that.

    What build version do you run ?

    You could try a full import before the sync if you want.


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Thursday, July 2, 2015 10:40 AM
  • I had to restart FIM Synchronization Service and now it's OK. 

    Thanks for helping

    Regards

    • Marked as answer by gentelman Thursday, July 2, 2015 11:25 AM
    Thursday, July 2, 2015 11:25 AM