locked
Desk Top Client Access License not Available RRS feed

  • Question

  • Both my computers stating there are no licenses available to connect to remote desk top. One computer XP, the other microsoft 7. Found

    start>run>regedit>hkey_local_machine\software\microsoft\mslicensing   I did this both computers. On microsoft XP this corrected the problem. On Microsoft 7 this did not work. I have a different error. Error states, "The remote computer disconnected the session because of an error in the licesnsing protocol. Please help

    • Moved by Ronnie VernonMVP Friday, February 11, 2011 10:31 PM Focus (From:Service Pack 1 RC for Windows 7 and Windows Server 2008 R2)
    Friday, February 11, 2011 5:53 PM

Answers

  • Hi,

     

    Thanks for the post!

     

    I recommend you do the following:

     

    1. Temporarily turn off the firewall.

    2.  Right-click the Remote Desktop Connection icon and choose “Run as Administrator”.

     

    If it doesn’t work, please also refer to: The terminal server cannot locate the license server.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Monday, February 21, 2011 9:30 AM
    Tuesday, February 15, 2011 7:18 AM