locked
Strange Report Server Behavior RRS feed

  • Question

  • We are running ForeFront on a Windows 2008 server. For some strange reason randomly reporting will stop working. No data is displayed in the 14 day history. We do not get any errors when we try to run a report it just never opens the page. If I reboot the server this all goes away and everything works normally.

    What I did notice was that I could recreate the problem by trying to access reporting from IE by going to the reporting url. http://<reportserver>/ReportServer/  or http://<reportserver>/Reports/ . Going to either one of these urls cause the problem. If I reboot the server it all works again.

    I know for a fact this was not a problem until recently because we were able to go to these urls with not problem. I have no idea what would be causing this. Any ideas?

     

    • Moved by Miles Zhang Thursday, October 28, 2010 3:12 AM (From:Forefront Client Security Reporting)
    Wednesday, October 27, 2010 8:46 PM

Answers

  • Hi,

    Thanks for the post.

    On FCS server, you can go to Server Manager and under the Security Information section, on the right-hand side of the screen, click Configure IE ESC and turn it off for Administrators. Reboot the server and check it.

    Does it work?

    If not, please also refer to the following article to check it:

    http://blog.fourtyfivecorp.net/?p=89

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Thanks,

    Miles

    After receiving a lot of feedbacks from the community, it was decided to conduct the Forefront Products and Technologies Forums consolidation to improve forum discoverability and reduce customer efforts. This forum will be locked down at the end of Oct. For continued information about Forefront Client Security Reporting, please post to Forefront Client Security General forum at: http://social.technet.microsoft.com/Forums/en-US/Forefrontclientgeneral/threads. On Oct 25<sup>th</sup>, forum engineers will move any new threads to the Forefront Client Security General forum.

     

    Please post a reply to this announcement if you have any feedback on this decision or the process. Thank you for your understanding.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Monday, November 8, 2010 2:41 AM
    Thursday, October 28, 2010 3:06 AM

All replies

  • Hi,

    Thanks for the post.

    On FCS server, you can go to Server Manager and under the Security Information section, on the right-hand side of the screen, click Configure IE ESC and turn it off for Administrators. Reboot the server and check it.

    Does it work?

    If not, please also refer to the following article to check it:

    http://blog.fourtyfivecorp.net/?p=89

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Thanks,

    Miles

    After receiving a lot of feedbacks from the community, it was decided to conduct the Forefront Products and Technologies Forums consolidation to improve forum discoverability and reduce customer efforts. This forum will be locked down at the end of Oct. For continued information about Forefront Client Security Reporting, please post to Forefront Client Security General forum at: http://social.technet.microsoft.com/Forums/en-US/Forefrontclientgeneral/threads. On Oct 25<sup>th</sup>, forum engineers will move any new threads to the Forefront Client Security General forum.

     

    Please post a reply to this announcement if you have any feedback on this decision or the process. Thank you for your understanding.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Monday, November 8, 2010 2:41 AM
    Thursday, October 28, 2010 3:06 AM
  • Thanks for the reply.

    IE ESC has been turned off since day one.

    I also followed the steps in the article and everything looks correct.

    Yet if I try to access the URL http://<servername>/Reports it will not come up. No error message. Then from that point on Reporting does not work from the console and the 14-day history is blank.

    Thursday, October 28, 2010 1:21 PM