locked
Trying to connect a new laptop to the internet in a current home wireless network RRS feed

  • Question

  • I have a new laptop with Windows 7 Professional which is for work and which I also want to use at home. At work the internet functions perfectly once I connect it to the modem their with a wire. Ive tried to connect it at home with the same wire but the internet is loading so slowly it doesnt open a page. The computer at home has a wireless network and the new laptop says its connected (wirelessly) but the connection again, wont get a webpage to load. When I tried clicking on "diagnose the problem" it says, "Your computer appears to be correctly configured, but the device or resource (web proxy) is not responding." I searched this on the internet and have tried a suggestion saying I should search "ipconfig /all", I have and a small black box opens and then closes straight away without me touching it.

    Seeing another suggestion Ive also looked at the Network adapters, which are listed as: Bluetooth Device (Personal Area Network), Bluetooth Device (RFCOMM Protocol TDI), Microsoft Virtual WiFi Miniport Adapter, Realtek1e FE Family Controller, Realtek RTL8191SE 802.11b/g/n WiFi Adapter.

    I dont really know what any of these things are and so dont want to uninstall anything unnecessarily because I cant loose my internet connection or anything else on the computer at work.

    This has been a very frustrating problem. I would be greatful if anyone could anyone help me out...

    Wednesday, October 6, 2010 10:21 PM

Answers

  • It sounds to me like your work network is set up to use a proxy server, which won't work on your home network that is directly connected.

    Depending on your company's IT policy you could try this:

    Start Orb->Control Panel->Internet Options.  Select the Connections tab and click on the LAN settings button.  Uncheck the box that says Use a proxy server for your LAN.   Click OK all the way back out and close Control Panel.  Remember to re-check the box before you return to work, or your internet won't connect there.

    To get IPCONFIG /ALL to stay on the screen long enough to read it - Start Orb-> All Programs->Accessories->Command Prompt.  In the command window enter IPCONFIG /ALL.  When done, just close the window or type EXIT.

    • Proposed as answer by Cloud_TS Wednesday, October 13, 2010 6:11 AM
    • Marked as answer by Linda Yan Wednesday, October 13, 2010 6:47 AM
    Friday, October 8, 2010 5:37 PM

All replies

  • Hi,

     

     

    It should be a setting issue, that network setting for work can’t adapt to your home network environment.

    Use Network Monitor to grab the package and check the result:

    Microsoft Network Monitor 3.4

    Regards,

    Alex Zhao

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, October 8, 2010 9:11 AM
  • It sounds to me like your work network is set up to use a proxy server, which won't work on your home network that is directly connected.

    Depending on your company's IT policy you could try this:

    Start Orb->Control Panel->Internet Options.  Select the Connections tab and click on the LAN settings button.  Uncheck the box that says Use a proxy server for your LAN.   Click OK all the way back out and close Control Panel.  Remember to re-check the box before you return to work, or your internet won't connect there.

    To get IPCONFIG /ALL to stay on the screen long enough to read it - Start Orb-> All Programs->Accessories->Command Prompt.  In the command window enter IPCONFIG /ALL.  When done, just close the window or type EXIT.

    • Proposed as answer by Cloud_TS Wednesday, October 13, 2010 6:11 AM
    • Marked as answer by Linda Yan Wednesday, October 13, 2010 6:47 AM
    Friday, October 8, 2010 5:37 PM
  • Thank you for this info. I had the same problem as the original post. This fixed it!
    Friday, February 22, 2013 12:39 PM