locked
collection administrator RRS feed

  • Question

  • When I try to connect the share point site with Monitoring Service I am getting error i.e. you are not a site collection Administrator.

    Wednesday, June 24, 2009 9:32 AM

All replies

  • Hi,

      I hope you are getting this error while you are trying to deploy your PPS dashboard to the sharepoint site. If so please refer to this link. http://technet.microsoft.com/en-us/library/bb838737.aspx


    Regards,
    Ram
    Wednesday, June 24, 2009 4:15 PM
  • Yes you are right but i am doing standalone configuration. so kindly reply , since i not ablt to get the file which you have said.
    Thursday, June 25, 2009 12:50 PM
  • Hi,

      Just few checks

    1) Make sure that you are the administrator for the sharepoint site onj which you have deployed the reports.

    2) Make sure that the application pools of PPS and shareporint run under the same administrator account.

    3) Make sure that you have atleast 1 document library created in your sharepoint application.

    Regards,
    Ram
    Friday, June 26, 2009 12:13 PM
  • I would take a look at the following forum thread Problem with deployment of dashboards (specifically the response marked as Answer by Sundar - MSFT) and also this online documentation Deploy a PerformancePoint dashboard to a SharePoint site to try and resolve this issue.
    Dan English's BI Blog
    _____________________________________________________
    Please mark posts as answer or helpful when they are.
    Friday, June 26, 2009 1:21 PM