locked
Failed to connect to server RRS feed

  • Question

  • Hello,

    have a problem with Outlook 2010/2007 ant other older versions. When im trying to connect I always get a message, that I cant connect to server.

    Tried do "Manually configure server settings"

    Second, i tried delete credetials in Control Panel "Manage credentials" because i keep getting bar with credentials (they are filled up with my known credentials). 

    Also did all settings in gmail ("Let less secure apps access" UnlockCaptcha and etc.)

    Please, need a quick help.

    P.S. I don't have these problems when Im using Office 365 Outlook. These problems are only with older versions.

    Friday, July 27, 2018 4:49 AM

Answers

  • Hi,

    If you click Cancel, are there any error messages?

    Have you tried disabling anti-virus software?

    You can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Besides, please check the SSL setting for IMAP account.

     

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Friday, August 3, 2018 6:02 AM
    • Marked as answer by Ed Go Friday, August 3, 2018 10:16 AM
    Thursday, August 2, 2018 3:03 AM

All replies

  • Hi,

    >>Also did all settings in gmail ("Let less secure apps access" UnlockCaptcha and etc.)

    Have you enabled POP or IMAP access in Gmail?

    Please check the settings in this article to see if you have configured the account correctly.

    Besides, when you add the account, please click More Settings. Under Outgoing Server tab, tick the option as following.

    Any updates, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Friday, July 27, 2018 7:49 AM
    Friday, July 27, 2018 7:42 AM
  • Yes, I did these steps too. Nothing changed.
    Friday, July 27, 2018 8:35 AM
  • I keep getting this. Everytime I push "ok" I get this bar again and again. 

    Friday, July 27, 2018 9:56 AM
  • Normally, this issue occurs when we have not enabled the option of Allow less secure Apps from the Gmail account.

    Have you set App passwords?

    Besides, we could temporarily disable anti-virus programs to check the results.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, July 30, 2018 8:44 AM
  • I checked it. It's on "allow less secure apps.." 

    Also there is no two password authentication.

    Again, everything is working on O365 Outlook with the same account. 

    The problem is only with older versions. 

    Tuesday, July 31, 2018 5:19 AM
  • Hi,

    If you click Cancel, are there any error messages?

    Have you tried disabling anti-virus software?

    You can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Besides, please check the SSL setting for IMAP account.

     

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Friday, August 3, 2018 6:02 AM
    • Marked as answer by Ed Go Friday, August 3, 2018 10:16 AM
    Thursday, August 2, 2018 3:03 AM
  • SOLVED

    *disabled anti-virus

    *opened Outlook in safe mode

    Everything is ok now. 

    Thank you!

    Friday, August 3, 2018 10:15 AM