none
File Access Auditing.

    Question

  • I am having some problems turning this on. It seems like it is not set in group policies on our Windows Server 2008 R2 SP1.

    In GPedit on the server I can set either

    Under Computer Configuration > Windows Settings > Security Settings > Local Policies > Audit Policy  > Audit Object Access

    or

    Under Computer Configuration > Windows Settings > Security Settings > Advanced Audit Policy Configuration > System Audit Policies > Object Audit > Audit File System.

    It works for a while until Group Policies on that server refresh. If I set either of those in Group Policy Management then the option it grayed out on the local server and still turned off. I cannot find any place in any GPO that is setting the policy to off.

    When I run modeling to tell me where the setting is coming from, it is either empty or it shows that I have turned it on in group policies. But it is not turned on. It is turned off.
    Monday, February 23, 2015 2:32 PM

Answers

All replies