locked
Weird Right-click Menu problem RRS feed

  • Question

  • Hello

    I have a weird problem with Right-click popup menu's in Windows 7.

    Sometimes when a popup menu is displayed (mostly in explorer) and disappears again because you have clicked an item in the menu (e.g create new folder) the item that you have clicked remains visible. You can't click it, or put a window over it as is is always on top off all other visual items.

    The only way I have found to remove it is to change the resolution of the screen, (or rotate it, or shutdown the computer). All three of which are time consuming operations. Has anybody a solution (or an easier way to remove the item?

    I use windows 7 (64bit) an an ATI FirePro V3750 graphics card (with two monitors attached to it, the problem occurs on both monitors).
    Thursday, February 4, 2010 9:33 AM

Answers

  • Your issue can occur if the system failed to refresh your desktop. As you can remove it after change resolution, I think your issue is more related to the graphic card driver. To fix your trouble, you can try the following suggestions.

    A. Update the graphic card driver. You can get the latest version from here.
    B. Run ShellExView, you can download the ShellExView v1.10 to your Desktop from the following link:

    http://www.nirsoft.net/utils/shexview.html 

    You can using the following steps to use it.

    1. Right-click the shexview.zip file, select "Extract All", and the Extraction Wizard will appear.
    2. Select "Next", and under "Files will be extracted to this directory", type "C:\tool" (without the quotation marks).
    3. Select "Next" and select "Finish".
    4. Locate the directory C:\tool and double click shexview.exe.
    5. Run the program and scan the computer.
    6. Please press "Ctrl" on the keyboard and click all items which are marked in pink in the list.
    7. Please choose all items and click "File" then "Save selected Items". (For example: File Name: ShellExView, Save as type: HTML File-Horizontal(*.htm;*.html))
    8. Please choose "File" then "Disable Selected Items".
    9. Quit and restart the computer to check the Windows Explorer issue again.

    C: Create a new account to test.

    Good luck!


    John
    • Marked as answer by Arthur Xie Wednesday, February 10, 2010 9:10 AM
    Friday, February 5, 2010 6:06 AM

All replies

  • Have you installed any apps that create an entry in the context menu?
    if so, remove them and see if the problem persists.
    barring that, have you tried to refresh the desktop?

    trace back to the first occurrence and any changes you made prior
    Thursday, February 4, 2010 10:49 AM
  • Your issue can occur if the system failed to refresh your desktop. As you can remove it after change resolution, I think your issue is more related to the graphic card driver. To fix your trouble, you can try the following suggestions.

    A. Update the graphic card driver. You can get the latest version from here.
    B. Run ShellExView, you can download the ShellExView v1.10 to your Desktop from the following link:

    http://www.nirsoft.net/utils/shexview.html 

    You can using the following steps to use it.

    1. Right-click the shexview.zip file, select "Extract All", and the Extraction Wizard will appear.
    2. Select "Next", and under "Files will be extracted to this directory", type "C:\tool" (without the quotation marks).
    3. Select "Next" and select "Finish".
    4. Locate the directory C:\tool and double click shexview.exe.
    5. Run the program and scan the computer.
    6. Please press "Ctrl" on the keyboard and click all items which are marked in pink in the list.
    7. Please choose all items and click "File" then "Save selected Items". (For example: File Name: ShellExView, Save as type: HTML File-Horizontal(*.htm;*.html))
    8. Please choose "File" then "Disable Selected Items".
    9. Quit and restart the computer to check the Windows Explorer issue again.

    C: Create a new account to test.

    Good luck!


    John
    • Marked as answer by Arthur Xie Wednesday, February 10, 2010 9:10 AM
    Friday, February 5, 2010 6:06 AM