none
Replica is Inconsistent backing up some SQL 2012 databases RRS feed

  • Question

  • Hi,

    We have DPM 2010 backing up a few of our SQL servers. DPM is having problems with a new SQL 2012 server but with only SOME of it's databases. It can back up the master database no problems with a consistent replica. However with the databases we've created on the same protected server, DPM continually says 'Replica is inconsistent'. I've tried Modifying the Protection Group, taking all the databases out and in again. Even creating a new Protection Group doesn't help.

    On the Protected Server's event logs, these extra events show after trying to run a Consistency Check:

    "Login failed for user 'NT AUTHORITY\SYSTEM'. Reason: Failed to open the explicitly specified database 'Docs'. [CLIENT: 10.0.0.111]

    Source: MSSQL$SP2010

    Event ID: 18456

    Task Category: Login

    Level: Information

    Keywords: Classic,Audit Failure

    User: SYSTEM"

    These logs don't show when I run a consistency check on the Master as it works fine for that database. I am running out of ideas and pulling my hair out. Why does it work on one database but not on the others? Does anyone know what I should do next? Is there a setting I need to check/change?

    Thank you.

    Thursday, July 12, 2012 1:14 AM

Answers