none
User sending out mass emails

    Question

  • Hi

    I couldn't find exchange 2010 forum so posting here.

    we have a user using outlook 2010 on exchange 2010. he sent out a mass email 400 internal users and received no OOO. is this a normal behaviour. if sending to a few people we would get an OOO.

    I cannot find anything on the web regarding this as people saying you normally set a rule.

    thank you.

    Mahesh

    • Moved by Ed CrowleyMVP Friday, July 6, 2018 11:37 PM Correct version
    Friday, July 6, 2018 10:13 AM

Answers

  • Hi

    Found the setting. on the group in exchange under advanced there is a tick that is unticked that says "send out-of-office message to originator".

    which is why he didn't receive any.

    Thank you.

    Mahesh

    • Marked as answer by mvaghji Monday, July 9, 2018 3:09 PM
    Monday, July 9, 2018 3:09 PM

All replies

  • I have moved this thread to the very well hidden Exchange 2010 forum.

    That would be normal behavior if nobody had out-of-office turned on.

    I'm not aware of any limitation in out-of-office notification that is based on the number of recipients.  You're not hitting a message recipient limit, are you?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Friday, July 6, 2018 11:42 PM
  • Hi,

    Do you get the answer of your question?

    If you want to limit the recipient per message, we can do it in transport level, connector level or mailbox level. For example: 
    Set-Mailbox -Identity "John Smith" -RecipientLimits 100

    Moreover, we can configure throttling setting with MessageRateLimit and RecipientRateLimit parameter to limit recipient per day. 

    More information, for your reference:
    How to Restrict the Number of Recipients per Message
    Some mysteries of Throttling Policy: Recipient Rate Limit

    Best Regards,
    Allen Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, July 9, 2018 7:56 AM
    Moderator
  • as far as I am aware all the emails went out fine. the user just received no OOO so just needed to confirm it went out

    I will check recipient limit.

    Thank you.

    Monday, July 9, 2018 2:54 PM
  • Hi

    Found the setting. on the group in exchange under advanced there is a tick that is unticked that says "send out-of-office message to originator".

    which is why he didn't receive any.

    Thank you.

    Mahesh

    • Marked as answer by mvaghji Monday, July 9, 2018 3:09 PM
    Monday, July 9, 2018 3:09 PM
  • Glad you found it.  That setting:

    Set-DistributionGroup -ReportToOriginatorEnabled

    is an all-or-nothing setting.  It doesn't matter if there are 1 or 400 recipients in the distribution group.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, July 9, 2018 10:37 PM