none
PC Shuts down on certain games, I cannot figure out what the issue is. RRS feed

  • Question

  • recently I have discovered that certain games shut down the computer on specific actions

    Grid 2 (Boot up, however resolved without explanation)

    Dying Light (Loading with fullscreen mode)

    Ion Fury (Changing settings/ sometimes at launch)

    The pc can only boot up again if I completely disconnect power and the lights turn off. All I see in the event viewer is Kernal Power event 41 task category 61 (giving zero info)

    But I do see this:

    - System
    - Provider
    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}
    EventID 41
    Version 6
    Level 1
    Task 63
    Opcode 0
    Keywords 0x8000400000000002
    - TimeCreated
    [ SystemTime] 2019-12-31T18:09:49.892212000Z
    EventRecordID 26599
    Correlation
    - Execution
    [ ProcessID] 4
    [ ThreadID] 8
    Channel System
    Computer DESKTOP-MAAIEH4
    - Security
    [ UserID] S-1-5-18
    - EventData
    BugcheckCode 0
    BugcheckParameter1 0x0
    BugcheckParameter2 0x0
    BugcheckParameter3 0x0
    BugcheckParameter4 0x0
    SleepInProgress 6
    PowerButtonTimestamp 0
    BootAppStatus 3221225684
    Checkpoint 16
    ConnectedStandbyInProgress false
    SystemSleepTransitionsToOn 1
    CsEntryScenarioInstanceId 0
    BugcheckInfoFromEFI false
    CheckpointStatus

    0

    and then this:

    - System
    - Provider
    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}
    EventID 41
    Version 6
    Level 1
    Task 63
    Opcode 0
    Keywords 0x8000400000000002
    - TimeCreated
    [ SystemTime] 2019-12-31T18:15:32.904640600Z
    EventRecordID 26681
    Correlation
    - Execution
    [ ProcessID] 4
    [ ThreadID] 8
    Channel System
    Computer DESKTOP-MAAIEH4
    - Security
    [ UserID] S-1-5-18
    - EventData
    BugcheckCode 0
    BugcheckParameter1 0x0
    BugcheckParameter2 0x0
    BugcheckParameter3 0x0
    BugcheckParameter4 0x0
    SleepInProgress 0
    PowerButtonTimestamp 0
    BootAppStatus 0
    Checkpoint 0
    ConnectedStandbyInProgress false
    SystemSleepTransitionsToOn 0
    CsEntryScenarioInstanceId 0
    BugcheckInfoFromEFI false
    CheckpointStatus 0

    So I have no clue what this means, and I'm hoping someone can help.

    Tuesday, December 31, 2019 6:32 PM

All replies

  • the bugcheck code is 0, and your observation of: "The pc can only boot up again if I completely disconnect power and the lights turn off."
    So probably a hardware problem.
    You could try a stress test tool for GPU and CPU.
    Were there any hardware changes before the problems started?
    Wednesday, January 1, 2020 12:41 AM
  • Hi

    To fix the Kernel Power 41 error, kindly refer to the following methods:

    1.Update all your drivers. Kernel power 41 error is sometimes caused by outdated drivers, and if you want to fix it, make sure that you have the latest drivers installed.

    2.Disable duplicate audio drivers. More specific details you could refer to the following steps:

    • Press Windows Key + X and choose Device Manager from the menu.
    • When Device Manager opens, locate your audio drivers in Sound, video and game controllers section.
    • If you see duplicate entries, right-click one of those duplicates and choose Disable from the menu.
    • Even if you don’t have duplicate audio drivers, you can try disabling one of the audio drivers that you have on the list. Users have reported that the issue was resolved after disabling ATI High Definition Audio Device from Device Manager.

    3. Uninstall your antivirus.

    4.Change your power settings. More specific details you could refer to the following steps:

    • Press Windows Key + S, type Power Options and choose Power Options from the menu;
    • When Power Options window opens, find your current plan and click on Change plan settings;
    • Now click on Change advanced power settings;
    • Locate Hard disk section and expand it. Click on Turn off hard disk after and set it to Never. You can do that by entering 0 as a value.
    • Find the Sleep section and set the sleep timer to 0 in order to turn it off.
    • Click Apply and OK to save the changes.

    5. Turn off Fast Startup;

    6.Update your BIOS;

    7. Disable Auto-restart in the Advanced System settings.

    Just check if the methods useful.

    Hope can help you. Have a nice day!

    Kiki


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, January 1, 2020 2:32 AM
  • Hi,

     

    You could mark the useful reply as answer if you want to end this thread up.

    If there is anything else we can do for you, please feel free to post in the forum.

     

    Best Regards,

    Kiki


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 21, 2020 2:37 AM