none
my whole screen is blurry RRS feed

  • Question

  • ok, so my computer is blurry. very. not just text but everything. and most times is blurry but few times its perfect clear...then blurry again. i went to MY COMPUTER and then to PROPERTIES and to DISPLAY ADAPTORS, but it says its running properly. i right clicked the background, to GRAPHICS PROPERTIES and my screen resolution is 1400 x 1050 with 60 Hertz. i'm not very computer technical so please someone tell me step by step how i can get it fixed. please. its driving me nuts.

    thank you.

    Thursday, October 28, 2010 1:39 AM

Answers

  • Hi,

    I suggest updating your graphics card driver and BIOS from computer manufacturer's website. In addition, test it in Clean Boot mode.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, November 3, 2010 2:55 AM
    Friday, October 29, 2010 6:43 AM
  • If graphic drivers are updated then it might be the monitor problem.. set the monitor in factory settings.

    here are some instruction to fix the problem:


    1. Check the connection between the monitor and your computer. It sounds elementary, but a loose cable can cause many display anomalies.

    2. Update your video card drivers from the website of your video card's manufacturer. If you don't know your video card make or model, click the start button, click "Run", type "devmgmt.msc" and hit "Enter." Find "Display adapters," and your video card should be the first listed item in that category.

    3. Check your display resolution. Right click on an empty region of the desktop, and choose "Properties," then "Settings." Try various positions of the "Resolution" slider to see if they affect the blurriness. A Google search of your monitor's model number might tell you the optimal resolution for your screen.

    4. Right click on the desktop, and choose "Properties," then "Appearance," then "Effects." Put a check mark in the box labeled "Use the following method to smooth edges of screen fonts." Use the pull-down menu immediately below that check box to select "Standard."

    If still face the problem call Manufacturer if it's under warranty.

    • Marked as answer by Vivian Xing Wednesday, November 3, 2010 2:55 AM
    Friday, October 29, 2010 7:17 AM

All replies

  • Hi,

    I suggest updating your graphics card driver and BIOS from computer manufacturer's website. In addition, test it in Clean Boot mode.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, November 3, 2010 2:55 AM
    Friday, October 29, 2010 6:43 AM
  • If graphic drivers are updated then it might be the monitor problem.. set the monitor in factory settings.

    here are some instruction to fix the problem:


    1. Check the connection between the monitor and your computer. It sounds elementary, but a loose cable can cause many display anomalies.

    2. Update your video card drivers from the website of your video card's manufacturer. If you don't know your video card make or model, click the start button, click "Run", type "devmgmt.msc" and hit "Enter." Find "Display adapters," and your video card should be the first listed item in that category.

    3. Check your display resolution. Right click on an empty region of the desktop, and choose "Properties," then "Settings." Try various positions of the "Resolution" slider to see if they affect the blurriness. A Google search of your monitor's model number might tell you the optimal resolution for your screen.

    4. Right click on the desktop, and choose "Properties," then "Appearance," then "Effects." Put a check mark in the box labeled "Use the following method to smooth edges of screen fonts." Use the pull-down menu immediately below that check box to select "Standard."

    If still face the problem call Manufacturer if it's under warranty.

    • Marked as answer by Vivian Xing Wednesday, November 3, 2010 2:55 AM
    Friday, October 29, 2010 7:17 AM