locked
Submenu that appear when you right click on programs in task bar no longer shows previously opened files RRS feed

  • Question

  • Until recently, if I right clicked on the icon of MS Word that appeared on the task bar at the bottom of the screen it would show a list of recently opened files. Now it doesn't although it does if I right click on excel or other programs.  What can I do?

    Wednesday, October 26, 2011 3:14 PM

Answers

  • Maybe this will help (copy-pasted from the built-in F1 Windows Help and Support):

    1. Click to open Taskbar and Start Menu Properties

    2. Click the Start Menu tab. Under Privacy, select the Store and display recently opened items in the Start menu and the taskbar check box, if it isn't already selected.

    3. Click Customize. In the Customize Start Menu dialog box, scroll through the list of options to find the Recent Items check box, select it, click OK, and then click OK again. (To remove Recent Items from the Start menu, clear the Recent Items check box, click OK, and then click OK again.)

    Please revert back here if this does not resolve your issue. Hope it helps!


    Kunal D Mehta - a Windows Server Enthusiast | I'm on facebook.com/serverbaba | RIP Steve Jobs
    • Marked as answer by remcnulty Monday, October 31, 2011 4:11 PM
    Wednesday, October 26, 2011 6:13 PM

All replies

  • Maybe this will help (copy-pasted from the built-in F1 Windows Help and Support):

    1. Click to open Taskbar and Start Menu Properties

    2. Click the Start Menu tab. Under Privacy, select the Store and display recently opened items in the Start menu and the taskbar check box, if it isn't already selected.

    3. Click Customize. In the Customize Start Menu dialog box, scroll through the list of options to find the Recent Items check box, select it, click OK, and then click OK again. (To remove Recent Items from the Start menu, clear the Recent Items check box, click OK, and then click OK again.)

    Please revert back here if this does not resolve your issue. Hope it helps!


    Kunal D Mehta - a Windows Server Enthusiast | I'm on facebook.com/serverbaba | RIP Steve Jobs
    • Marked as answer by remcnulty Monday, October 31, 2011 4:11 PM
    Wednesday, October 26, 2011 6:13 PM
  • Hi,

     

    The Jump Lists items are saved in the following locations:

     

    %APPDATA%\Microsoft\Windows\Recent\AutomaticDestinations

     

    You could clear the items in this folder. Then restart the computer. After the restart, please check if the issue can be resolved.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, October 28, 2011 7:06 AM