Capitol A, S, & W Starts screen scrolling in Vista, is there a fix for this? RRS feed

  • Question

  • I bought a new computer, it came with vista, I am ready to wipe the hard drive and put XP on, I really hate it when they release a new OS before the bugs are worked out, this capitol a, s, and w is driving me crazy as in any program be it corel draw, word perfect, explorer, when ever I have to type in a capitol of these 3 letters it sends the screen into a rolling, is there a fix for this?


    I am also very dissaponited in Microsoft for not making there newer OS's software friendly, as every time they release a new one, I loose programs that I still need to run, they need to take a lesson from DVD player makes, as they always make there new players backwards compatible with older dvd's and cd's.


    My recent disipointment was that My sony floppy drive/ memory stick, USB digital camera, which with XP required NO drivers, well with vista it dont work, this crappy OS wont find it, in XP it showed up as a removable drive, I have searched the net for drivers, but cant find any.


    I am glad that I have kept a computer with XP on it, I will give my new laptop with vista a short time, but I am seriously considering wiping the hard drive and putting XP on it, if I can find a copy that is, otherwise I may abandion Microsoft alltogether for a completly different OS.


    Any way anyone know of a fix for the capitol letter problem that I am having? Thanks Bruce

    Monday, April 28, 2008 10:25 PM

All replies

  • Strange? If this is a laptop, you might want to check all of the different options for the built-in touchpad device, I know that some of these devices will have shortcut keys for scrolling. The normal keyboard shortcut for scrolling in Windows is SHIFT+Arrow Keys.


    I understand your disappointment that some software programs / Hardware will not work in Vista. The problem is that changes made to the OS will often necessitate these changes because of new technology or security.


    Microsoft maintains whole divisions (MSDN, Technet) whose entire focus is to provide free help and documentation for software / hardware developers to design or update their programs / drivers to be compatible with the new OS. The help is there, if they choose to use it. It should also be noted that this help and documentation is available in advance of the release date for any new version of Windows.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Thursday, May 1, 2008 11:51 PM
  • Yes I have a laptop, it took some looking but I found the controll in the mouse folder in the controll panel, and disabled the button controll, the scroll mouse still comes up, but at least typing these capitol letters no long causes the srceen to roll!


    Thank You Ronnie!!!!!!

    Tuesday, May 20, 2008 1:44 AM
  • Your very welcome, glad you were able to fix the problem.



    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Tuesday, May 20, 2008 2:42 AM
  • well it helped a lot, now that I have used the laptop a little, I can say 80 percent of the problem is gone, but it still will go into scrolling on ocassion, I think it is 80% fixed.


    I have been looking in the controll panel under keyboard and mouse propertys, and can not find out how to turn off the scrolling feature, can you tell me how to do it?     Thanks Bruce


    Thursday, May 29, 2008 3:29 AM