none
Group Policy not getting update on One Machine

    Question

  • Hi Folks,

    I have a server 2012 R2 Machine on which group policy is not getting updated. I have ran gpupdate and got below error. I have also tried to access the sysvol path from this machine but not accessible. I have tried to UNC other machines from affected machine but not able to access from this machine. But this machine is getting accessible from other machines and domain controller.

    The processing of Group Policy failed. Windows attempted to read the file \\CORP.ABC.COM\sysvol\CORP.ABC.COM\Policies\{82D94E3E-AD28-49E3-BF85-2A9CB6A2B4D5}\gpt.ini from a domain controller and was not successful. Group Policy settings may not be applied until this event is resolved. This issue may be transient a
    nd could be caused by one or more of the following:
    a) Name Resolution/Network Connectivity to the current domain controller.
    b) File Replication Service Latency (a file created on another domain controller
     has not replicated to the current domain controller).
    c) The Distributed File System (DFS) client has been disabled.
    User Policy could not be updated successfully. The following errors were encountered:

    Please help.


    Thanks Satyam Gupta

    Monday, April 11, 2016 10:44 AM

Answers

All replies