none
Windows Hello on domain joined Windows 10 Pro stops working with Creator Update

    Question

  • Had windows hello working just fine with Anniversary Edition.  After the Creators Update installed, Windows Hello stops working on my domain joined Windows 10 Pro system.  I've not changed any group policies (I am the domain admin and no one else is touching group policies) on my server 2016 domain controller.  All of the Windows Hello for Business options are set to "NOT CONFIGURED" 

    Under Anniversary Edition, there were several similar threads here that suggested setting the AllowDomainPINLogon registry key on the system.  That was what ultimately fixed it for me on Anniversary Edition.  I noticed that key was missing again after the Creators Update.  I re-added it, but it still doesn't work.  NOTE: PIN Logon still works, Windows Hello just doesn't work anymore.

    When the system boots up for first logon the camera tries to recognize me and says it can't recognize me, use the PIN to login.  If I try and login after the screen has LOCKED, then the infrared lights flash momentarily and it tells me "Windows Hello has been disabled by your administrator"

    Not sure what the next steps are since I didn't change anything on the domain controller and it worked prior to the creator update.

    Friday, April 14, 2017 11:30 AM

Answers

  • Hi,

    Edit group policy on Sever:

    Policies > Administrative Templates > Windows Components > Biometrics> Facial Features
    "Use enhanced anti-spoofing when available" change 'Not Configured' to 'disabled'"

    Or do it directly on the Windows 10 computer:

    1. In the Start/Cortana search box, type: gpedit and run the Group Policy Editor
    2. Under "Computer Configuration" open: Administrative Templates -> Windows Components -> Biometrics -> Facial Features
    3. Right click on "Configure enhanced anti-spoofing" and select Edit
    4. Set it to Disabled

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by fischmanr Wednesday, April 19, 2017 10:57 PM
    Wednesday, April 19, 2017 9:11 AM
    Moderator

All replies

  • Same problem here.
    Saturday, April 15, 2017 4:29 AM
  • Hi,

    Please try this steps:

    1. Update your camera app.

    2. Locate to Device Manager, click Action -> Scan for hardware changes...

    3. Reboot the computer for test.

    If the issue persists. check if any clue in the Event Viewer.

    In addition, what if you remove the face and setup it again?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 17, 2017 6:09 AM
    Moderator
  • Makes no difference when trying these steps. Removing face and setting up again has no impact.

    Also, local accounts work, domain accounts do not.  Again.. This all worked UNTIL Creators Update

    Monday, April 17, 2017 1:32 PM
  • Hi,

    Edit group policy on Sever:

    Policies > Administrative Templates > Windows Components > Biometrics> Facial Features
    "Use enhanced anti-spoofing when available" change 'Not Configured' to 'disabled'"

    Or do it directly on the Windows 10 computer:

    1. In the Start/Cortana search box, type: gpedit and run the Group Policy Editor
    2. Under "Computer Configuration" open: Administrative Templates -> Windows Components -> Biometrics -> Facial Features
    3. Right click on "Configure enhanced anti-spoofing" and select Edit
    4. Set it to Disabled

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by fischmanr Wednesday, April 19, 2017 10:57 PM
    Wednesday, April 19, 2017 9:11 AM
    Moderator
  • Thanks Karen!  That did the trick!
    Wednesday, April 19, 2017 10:57 PM