none
The connection to the sercver is lost RRS feed

  • Question

  • Has something changed in Windows 10 Pro or Windws Server 2019 Standard?

    Nowadays when I open some client I see that the connection to the server is lost.

    Now the Files History and clent bacups fail to run unless I connect to the network drive manually.


    Nikorios

    Monday, July 1, 2019 2:33 PM

All replies

  • Hi Dave

    Did you move this question to Windws Server 2016 Essentials? In the server there really is Windws Server 2019 Standard. Now I close the computer but I'll look again tomorrow.


    Nikorios

    Monday, July 1, 2019 5:09 PM
  • hi,
    can you enter winver in command prompt on both win10 computer and server 2019 then look the os version and os version number ?[for example windows 10  enterprise 1809 (os build 17763.316)]

    2 do your problematical win10 and  problematical w2019 in the same workgroup or same AD domain ?
    3
     I remember "client backup" and "file history" function have been used on Windows Server 2016 Essentials ?but server 2019 standard have removed  "windows server essentials experience" role by default.   

      how do you use the same function on w2019 std ?did you install the "windows server essentials experience" role by using unusual method on windows server 2019 ?


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.







    Tuesday, July 2, 2019 9:30 AM
    Moderator
  • Thank you very much Andy

    1. In our Win 10 computers there is winver 1809 (17763.557) and in the server 1809 (17763.379).

    2. Both the clients and servers are in the same workgroup (I use our Internet provider's domain)

    3. Our previous server was Windows Server 2016 Standard and the was no problems with connection. 
        I don't have any more any Essentials versions.


    Nikorios

    Tuesday, July 2, 2019 3:05 PM
  •  

    hi
    4 "Our previous server was Windows Server 2016 Standard"
       Did you install 
    "windows server essentials experience" role on Windows Server 2016 Standard?

    how did you implement "client backup" and "file history" function for client computers on Windows Server 2016 Standard?
    6  how did you implement "client backup" and "file history" function for client computerson Windows Server 2019 Standard ?
    7  did you use the same method to implement 
    "client backup" and "file history" function for client computers

    8 did you in place upgrade from w2016 to w2019 ?

    9 can you enter gpresult /h c:\\policy.html in command prompt on both normal computer and problematical computer ?
      can you enter below command 
    in powershell (open as admin) on both normal computer and problematical computer ?
    $QFE = Get-hotfix -computername $server | select-object -property Description,HotFixID,InstalledBy,InstalledOn | out-file c:\windows\temp\$server.txt
    change $server to client hostname
       can you compare which difference between 
    normal computer and problematical computer ?


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.




    Wednesday, July 3, 2019 6:13 AM
    Moderator
  • Thanks again

    4. No, I didn't have "windows server essentials experience" role on Windows Server 2016 Standard.

    5, n  Windows Settings - Update & Security - Backup I take constanly File History and
    in … Backup - Go to Backup and Restore (Windows 7) I take backups. 

    6: I use the same procedure as in 5.

    7. Yes.

    8. No, I installed all new.

    9. Here are the resulta: In C:\WINDOWS\system32>gpresult /h c:\\policy.html I get the following error:
    INFO: The user "Client\Admin" does not have RSoP data.

    On the other hand ?$QFE = Get-hotfix -computername $server | select-object -property Description,HotFixID,InstalledBy,InstalledOn | out-file c:\windows\temp\$server.txt gives:
    '?$QFE' is not recognized as an internal or external command, operable program or batch file.


    Nikorios

    Wednesday, July 3, 2019 12:48 PM
  • hi

    9.1 "INFO: The user "Client\Admin" does not have RSoP data."
    The user does not have RSoP data
    https://www.itdroplets.com/the-user-does-not-have-rsop-data/

    9.2 which system language did you use ? it work fine in my RDS english  system. like picture 1
    '?$QFE' is not recognized as an internal or external command, operable program or batch file.
    (do )

    or you also enter get-hotfix in powershell on 
    normal computer and problematical computer, then look if there are difference between them ?

    10 
    "Now the Files History and clent bacups fail to run unless I connect to the network drive manually."after you connect to the network driver manually ,will the problem still happen on problematical computer ?

    11 when the problem happen ,can you ping the server of shared folder ?


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, July 9, 2019 6:42 AM
    Moderator
  • hi,
    Is there any progress on your question?

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 12, 2019 1:39 AM
    Moderator
  • Sorry Andy

    I'm now very busy, I thiknk that I can work with that problem not until next weekend.

    But to find out, I have to say that the problem applies to all computers. And shoul I use 9. in clients or in server. The clients are mostly finnish and the servers has English Windows Server 2019.


    Nikorios

    Friday, July 12, 2019 6:41 AM
  • hi
     "And shoul I use 9. in clients or in server. "
    I know you not have server essentials in your environment but "File history " and "client backup " function for client computer is mentioned in all windows server essentials edition ,
    so I assume that your "File history " and "client backup "function is designed by referring server essentials.
    because server 2016 include server essentials experience role but server 2019 standard remove server essentials experience role by design, I am not sure if "File history " and "client backup "function still can use in your environment.
    if I have a document about step by step deploy "File history " and "client backup "function to win10 client on server 2016 standard ,I think I can try to check if it still support server 2019 standard.



    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.




    Wednesday, July 17, 2019 9:33 AM
    Moderator
  • Hi Andy

    orry for the delay. Anyway the problem might be that when I have to login again to the server, it gives me a wrong username, say Userx. This was the first user name (not admin) that I used after installing Server 2019. Afterwards I changed the username, say Usery. But for some reaseon the Userx is always suggested las the login name.

    I checked and there is no user Userx in the server. I don't know where that login name comes.


    Nikorios

    Thursday, July 18, 2019 3:50 PM
  • HI

    I  am glad to hear that you find the thread .we can search the userx in entire directory .if we can not find it in entire directory ,It have been deleted .


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, July 29, 2019 2:23 PM
    Moderator
  • Thank you very much Andy

    Sorry but I've been away for a while. Anyway what is the application you use in that case?


    Nikorios

    Thursday, August 1, 2019 9:02 AM
  • HI
    I am not sure if you want to use this software.
    Create Windows Client Backup with Centralized Backup Software
    https://www.backup-utility.com/centralized-backup/windows-client-backup.html

    Please Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 2, 2019 2:54 AM
    Moderator
  • Thaks again

    Now I have an extended weekend trip and I'm back to business next Wednesday. But I meant that what is the application you used  in your reply on Monday, July 29, 2019 2:23 PM?


    Nikorios

    Friday, August 2, 2019 6:33 AM
  • Hi again Andy

    Please tell me what is this application:


    Nikorios

    Wednesday, August 7, 2019 2:48 PM
  • HI 
    you can scan the user "userx" in you entire directory like my previous picture .
    you can open ADUC on Domain control server like below picture .
     

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 8, 2019 12:51 PM
    Moderator
  • Thanks again

    Unfortunately I have only this view:


    Nikorios

    Thursday, August 8, 2019 1:43 PM
  • Hi again

    Is it possible to find that information above from other place in Server Manager. Like I said, we have Server 2019 Standard. I ckhecked also with other servers and the situation was the same.


    Nikorios


    • Edited by Nikorios Monday, August 19, 2019 8:09 AM
    Wednesday, August 14, 2019 9:36 AM
  • Some more information

    Some clients have the problem above, some show that the connection is lost but when I doubleclick the server disk, the connection is on, and some clients don't have that problem at all. So could the problem be in clents (all Windows 10 Pro)?


    Nikorios

    Monday, August 19, 2019 8:18 AM
  • Hi again

    I tried to solve this problem with local support but even with their precious help, th problem is not solved yet.

    Now I managed to open Active Directory Users and Computers. But before it opens, I get the message:

    And the list is empty:

    I get the same results with user account and admin account. What should I do? 


    Nikorios

    Wednesday, September 18, 2019 2:22 PM