locked
ProClarity Desktop Professional and named instance of SSAS RRS feed

  • Question

  • Hi,
    I have installed ProClarity Desktop Professional 6.3 Evaluation version on my PC and trying to connect to a named instance of  OLAP(SSAS) server running on a remote machine. I'm connected to the remote machine's network through VPN. I have used SERVERNAME\INSTANCENAME to connect to the OLAP server. But I get the following error  

    "Errors in the OLE DB provider. Could not connect to the redirector. Ensure that the SQLBrowser service is running on the SERVERNAME server "


    The SQLBrowser service is running successfully on the remote machine.  Can anyone help me sorting this issue ? In the error message it's not showing the name as SERVERNAME\INSTANCENAME.


    Thanks,
    RK
    Thursday, March 26, 2009 7:49 PM

All replies

  • Hi RK,

    I've seen this issue before, but can only remember two specific causes at the moment - sometimes people put unnecessary quotation marks around the path to their server or local .CUB file.  Also, sometimes there is not a trusted Windows authentication connection between client and server.  Please see this article and let us know if this doesn't solve your issue.

    http://blogs.technet.com/proclarity/archive/2009/04/09/connecting-to-ssas-when-it-s-not-on-a-domain.aspx

    -Joey
    Tuesday, April 21, 2009 7:04 PM
  • Hello,

    In addition to Joey's suggestions, can you verify the SQL Server configuration settings?  You'll need to ensure that Remote Connections are enabled (Local and Remote --> TCP/IP) for the Analysis Server and Database Engine.  You'll also need to check the SQL Server Configuration Manager to see if TCP/IP client protocols are enabled.  If the problem still exists, try running a netstat trace on the SSAS Server to see if the SSAS ports are listening.  You can also verify the ports within the Control Panel.  You need to open port 1433 and 2383, assuming you are using SQL 2005.

    Let us know if you contintue to run into problems after verifying those settings.

    Regards,
    Amanda
    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, April 27, 2009 7:14 PM