Failed to Initialize EMET helper process! 183 on Terminal Server


  • We have a Windows Server 2008R2 TS that has EMET installed. Every time a user logs on they can a pop-up message with this message. EMET is running and the protections are enabled. This is mainly an annoyance. Has anyone seen this one? There isn't anything in the event viewer but that message I placed in the title.


    Tuesday, July 30, 2013 8:31 PM

All replies

  • Same Problem here. Any insight on that?

    Thursday, August 15, 2013 9:14 AM
  • It seems to happen when emet_agent.exe is started in more than one session.
    Thursday, August 15, 2013 11:09 AM
  • It is a known issue with multiple instances of the EMET Agent that is going to be fixed. Possible workaround: Disable Autorun of the EMET Agent in the registry:

    "%SystemRoot%\System32\REG.EXE" DELETE "HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run" /v "EMET Agent" /f

    Friday, August 16, 2013 7:45 AM
  • I have this same problem on all of my Windows 2008, 64bit Terminal Servers and some of my Windows 2003 servers.
    Wednesday, September 18, 2013 5:33 PM
  • Hello,

    we opened an investigation for this potential issue with TS/RDP sessions and we'll follow up with a bugfix in next major/minor release.

    Thanks for reporting this feedback.

    EMET Support

    Thursday, October 31, 2013 8:15 AM
  • Has there been any update to resolve this issue?  We just tried implementing EMET on an RDS server and get the error when multiple users are logging in.  For now, we've uninstalled EMET... 

    If we disabled autorun in the registry, does that affect the functionality of EMET for users that log on and don't have the agent launch? 

    Thank you!

    Tuesday, February 25, 2014 2:15 PM