locked
computers boot settinngs RRS feed

  • Question

  • I set my pc total memory to 0 by accident I checked the bow make all boot settings permanent and now I need to change but I don't know how
    Thursday, October 11, 2018 11:15 PM

All replies

  • How was that done,its really impossible...Either way,on pc start,enter the BIOS,maybe chk "Set to Performance Settings" or Load default Settings,save & exit BIOS.Only the BIOS allows for memory/CPU changes,the settings in windows is only Virtual Memory,R.click my computer/properties/advanced/virtual memory/change/with C: highlited,set to Let System Manage,click set 2X  close out..Other settings would be in  regedit.exe  Microsoft specifically says Not to Edit...
    Saturday, October 13, 2018 12:28 AM
  • Hi,
    Please just do as the following steps:
    1. Press the Windows + R keys to open the Run dialog, type msconfig, and click/tap on OK.
    2. If prompted by UAC, then click/tap on Yes.
    3. Under the Boot tab in System Configuration, click/tap on the Advanced options button.
    4. Uncheck the Maximum memory box, click/tap on OK.
    NOTE: This is the default setting.
    5. Check the Make all boot settings permanent box, and click/tap on OK.
    6. Click/tap on Yes.
    7. Click/tap on the Restart button.
    WARNING: This will restart the computer immediately. Make sure you save and close anything open that you do not want to lose first.
    Best Regards,

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, October 13, 2018 12:30 PM