none
Internet Access RRS feed

  • Question

  • NO internet access. I still have access to the router and network but cannot access internet. When I try to add another connection it says that I already have internet access. Am running win 8 and 64 bit. I tried recovery and refresh and no change tried IE reset also and nothing.
    Sunday, November 24, 2013 9:12 PM

Answers

  • Start>Control Panel>Networking and Sharing Center>Diagnose connection problems.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online support menu from IE). Include with your questions the full address of any websites you are having problems with.

    this forum is for questions about IEAK and GPO for domain network administrators.

    Regards.


    Rob^_^

    Monday, November 25, 2013 6:51 AM
  • Hi,

    What did you mean by “NO internet access. I still have access to the router and network but cannot access internet”? Did you mean that you have the internet connection but you can’t open webpage in IE?  If so,  please take a look of this KB:

    "Internet Explorer cannot display the webpage" error

    http://support.microsoft.com/kb/956196

    You can also try:

    1. Run the diagnose as mentioned in the first reply, then post the diagnostic report here.
    2. Reinstall network adapter.
    3. Reset router.
    4. Test this issue in safe mode with networking

    Start your computer in safe mode

    http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Tuesday, November 26, 2013 9:51 AM
    Moderator
  • The answer is that I reset the router to factory defaults and it cleared

    up the issue. Sorry for not responding sooner. Thanks for all the suggestions.

     

    bjones3075

    • Marked as answer by bjones3075 Tuesday, December 3, 2013 5:40 PM
    Tuesday, December 3, 2013 10:36 AM

All replies

  • Start>Control Panel>Networking and Sharing Center>Diagnose connection problems.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online support menu from IE). Include with your questions the full address of any websites you are having problems with.

    this forum is for questions about IEAK and GPO for domain network administrators.

    Regards.


    Rob^_^

    Monday, November 25, 2013 6:51 AM
  • Hi,

    What did you mean by “NO internet access. I still have access to the router and network but cannot access internet”? Did you mean that you have the internet connection but you can’t open webpage in IE?  If so,  please take a look of this KB:

    "Internet Explorer cannot display the webpage" error

    http://support.microsoft.com/kb/956196

    You can also try:

    1. Run the diagnose as mentioned in the first reply, then post the diagnostic report here.
    2. Reinstall network adapter.
    3. Reset router.
    4. Test this issue in safe mode with networking

    Start your computer in safe mode

    http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Tuesday, November 26, 2013 9:51 AM
    Moderator
  • Since this thread is idle for some time, I’ll mark these replies as answers, If you still have some problems, please free contact us.

    BTW, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members

    Regards


    Yolanda
    TechNet Community Support

    Tuesday, December 3, 2013 9:26 AM
    Moderator
  • The answer is that I reset the router to factory defaults and it cleared

    up the issue. Sorry for not responding sooner. Thanks for all the suggestions.

     

    bjones3075

    • Marked as answer by bjones3075 Tuesday, December 3, 2013 5:40 PM
    Tuesday, December 3, 2013 10:36 AM