none
??? Failed to load resource DLL? RRS feed

  • Question

  • In Windows 8.1 whenever I start Windows Explorer, or right-click on a file, a dialog box opens that says "Failed to load resource DLL." Then everything works normally. It is annoying.

    In my searches I found that this may be caused by WS-FTP, which I do have loaded.

    Does anyone here know how to get rid of this?

    Thank you for your help.
    Sunday, July 19, 2015 1:26 PM

All replies

  • Hi mobile one,

    When did the issue start to occur? Have you made any modifications to the machine before?

    Please take the following steps to have a troubleshoot:
    1. Run "dism /online /cleanup-image /restorehealth" or "sfc /scannow"to check the health of the system files.
    2.Perform a clean boot to verify whether this issue is caused by the third party product.
    How to perform a clean boot in Windows
    https://support.microsoft.com/en-us/kb/929135
    3.If the issue occurred recently, we could perform a system restore to recover the machine to a previous normal point.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Monday, July 20, 2015 6:26 AM
    Moderator
  • I tried all of these.  None of them worked.

    Saturday, July 25, 2015 4:44 PM
  • Try performing the registry key work around in Failed to load resource DLL.

    Bruce Wooding Windows Outreach Team- IT Pro Windows for IT Pros on TechNet

    Friday, August 7, 2015 6:49 PM
    Moderator