locked
Outlook 2016 | User's IRM options not being listed (Options | Permissin | "Encrypted Only , Do not Forward), etc. RRS feed

  • Question

  • Hello,

    Users connect to Office 365 hosted Exchange.  Local client is running Outlook 2016.  2 users with the same permissions and licenses. 

    When sending an email, one user is able to select Opti0ons | Permission and set options including "Encrypt Only", "Do not forward".  The user on a different PC is unable to do so.

    What am I missing?

    Thanks in advance.

    Regards,

    Rudy

    • Moved by Perry-Pan Tuesday, March 19, 2019 2:49 AM
    Monday, March 18, 2019 11:13 PM

Answers

  • Hi Rudy,

    Do permission options work correctly on the web mail?

    Please check if you can see these options under Options tab > Encrypt.

    In addition, can you use the restricted permission in other Office programs? Such as Word, Excel.

    What’s the detailed version of Outlook? As far as I know, the ability to create email messages using IRM is available in Office Professional Plus 2016 and Office 365 ProPlus, and in the stand-alone versions of Outlook 2016. Please check the version via File > Office Account.

    If this is not your case, we can check policy setting to see whether IRM was turned off for this user. Please refer to this link.

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Tuesday, March 19, 2019 2:51 AM
    • Proposed as answer by Perry-Pan Wednesday, March 20, 2019 4:13 AM
    • Marked as answer by Rudolf Amarlapudi Tuesday, March 26, 2019 7:54 PM
    Tuesday, March 19, 2019 2:47 AM

All replies

  • Hi Rudy,

    Do permission options work correctly on the web mail?

    Please check if you can see these options under Options tab > Encrypt.

    In addition, can you use the restricted permission in other Office programs? Such as Word, Excel.

    What’s the detailed version of Outlook? As far as I know, the ability to create email messages using IRM is available in Office Professional Plus 2016 and Office 365 ProPlus, and in the stand-alone versions of Outlook 2016. Please check the version via File > Office Account.

    If this is not your case, we can check policy setting to see whether IRM was turned off for this user. Please refer to this link.

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Tuesday, March 19, 2019 2:51 AM
    • Proposed as answer by Perry-Pan Wednesday, March 20, 2019 4:13 AM
    • Marked as answer by Rudolf Amarlapudi Tuesday, March 26, 2019 7:54 PM
    Tuesday, March 19, 2019 2:47 AM
  • Hi Rudy,

    Just check if the reply is helpful to you. 

    If the information above was helpful, could you please help mark it as answer so it will be easy for other forum members who might have similar issues to find the useful one?

    Have a nice day!

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, March 25, 2019 7:06 AM
    • Unproposed as answer by Perry-Pan Monday, March 25, 2019 7:06 AM
    Thursday, March 21, 2019 3:06 AM
  • Hi Perry. Yes, thank you for the response and follow up.

    Regards,

    Rudy

    Tuesday, March 26, 2019 7:54 PM