locked
Skype for Business meeting conference call drops after one second or immediately. RRS feed

  • Question

  • Hello,
    please we have problem with Skype meeting conference.
    After my colleagues join to my conference, I see, that they are connected to the room, sometimes we can see video or hear one word and call is hangs out (drops) every time.

    The message is "You've left the call". The calls drops even in internal communication way - I mean Skype clients in LAN to Skype Frontend server in DMZ (I try to opened all ports on local windows firewall of Skype server, but calls always drops).

    Without audio/video chat Skype meeting is working OK, shared screen also - so problem is in audio/video connection.

    Otherwise Normal audio/video calls (not starting from meet https link, but directly from Skype client works OK - both internal way and to the Internet without any problems).

    I tried to uninstall conference feature from frontend server, restarted server, installed again, but still the same behavior.

    I investigated logs on Frontend server - no errors in the time of drops nowhere :-(, in the log of Skype client I see some errors between a lot of records, but after all I don't know, how to repair Skype meeting to work with audio/video.

    Any ideas, please?
    Thank You very much!

    Some errors from Skype client logs:
    ERROR :: ParseSubject Failed hr = 0x80070057
    WARN  :: msci:endpoint-capabilities/msmcu:session-capabilities node not found
    INFO  :: Function: CRTCCccpDecoder::GetSubject
    TRACE :: Condition failed with 80070057: 'm_bstrSubject != 0'
    SIP_URL::IsBaseListContainedInCompareList - m_ParamValue for SIP_URL_PARAM m_ParamName opaque do not match (app:conf:applicationsharing:id:0HH3BYZN vs. app:conf:focus:id:0HH3BYZN)
    SIP_URL::IsBaseListContainedInCompareList - m_ParamValue for SIP_URL_PARAM m_ParamName opaque do not match (app:conf:applicationsharing:id:0HH3BYZN vs. app:conf:audio-video:id:0HH3BYZN)
    SIP_URL::InternalInitialize Didn't find host while parsing SIP URL []
    ERROR :: SIP_MESSAGE::GetHeader: HRESULT API failed: 80ee0005 = hr. GetHeader
    WARN  :: header not present
    ERROR :: HRESULT API result is not S_OK: 00000001 = hr . Returning 80004005






    • Edited by Jiqa Friday, December 2, 2016 1:42 PM
    Friday, December 2, 2016 11:35 AM

Answers

  • Hi ,

    Welcome to our forum.

    Did this issue occur when SFB client is in internal network instead of DNZ?

    By this issue, we suggest you do the following steps for troubleshooting:

      • Update SFB sever to the latest
      • Re-run certificate wizard using Skype for business server 2015 deployment wizard as the following snapshot:


    • For a test, use two SFB clients in internal network instead of DMZ to check if the issue persist

    If there are any questions or issues, please be free to let me know.   


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    • Edited by jim-xu Monday, December 5, 2016 8:18 AM
    • Marked as answer by Jiqa Tuesday, December 6, 2016 10:03 AM
    Monday, December 5, 2016 8:18 AM
  • Still, I have seen a behavior like this previously at a customer, the firewall ports were open, but the firewall did some SSL inspection on the 443 traffic and decided this wasn't https traffic and hence closed the connection.


    Kenneth ML || Please remember, if you see a post that helped you please click Vote on the left side of the response, and if it answered your question please click Mark As Answer.

    • Marked as answer by Jiqa Tuesday, December 6, 2016 10:08 AM
    Monday, December 5, 2016 11:56 AM

All replies

  • Hi ,

    Welcome to our forum.

    Did this issue occur when SFB client is in internal network instead of DNZ?

    By this issue, we suggest you do the following steps for troubleshooting:

      • Update SFB sever to the latest
      • Re-run certificate wizard using Skype for business server 2015 deployment wizard as the following snapshot:


    • For a test, use two SFB clients in internal network instead of DMZ to check if the issue persist

    If there are any questions or issues, please be free to let me know.   


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    • Edited by jim-xu Monday, December 5, 2016 8:18 AM
    • Marked as answer by Jiqa Tuesday, December 6, 2016 10:03 AM
    Monday, December 5, 2016 8:18 AM
  • Hello Jim,
    thanks for advice, I will follow your steps and restart server in the evening/night - I will let You know.

    Issue occurs when SFB client is in internal network also ... .

    Please, how conference call progresses in LAN? (when my and my colleagues in LAN want to test it)
    Does conference call uses also Edge server in this case or not?

    Thank You very much!
    Jiri

    Monday, December 5, 2016 11:21 AM
  • ... Skype clients in LAN to Skype Frontend server in DMZ ... 

    So, clients on LAN, FE server in DMZ??

    Check if the firewall between the clients and server doesn't do any deep packet inspection or SSL inspection.


    Kenneth ML || Please remember, if you see a post that helped you please click Vote on the left side of the response, and if it answered your question please click Mark As Answer.

    Monday, December 5, 2016 11:27 AM
  • Yes, clients are in LAN, FE server is in DMZ.
    (We also requested firewall department to open any ports between LAN and servers in DMZ).
    Jiri

    Monday, December 5, 2016 11:48 AM
  • Still, I have seen a behavior like this previously at a customer, the firewall ports were open, but the firewall did some SSL inspection on the 443 traffic and decided this wasn't https traffic and hence closed the connection.


    Kenneth ML || Please remember, if you see a post that helped you please click Vote on the left side of the response, and if it answered your question please click Mark As Answer.

    • Marked as answer by Jiqa Tuesday, December 6, 2016 10:08 AM
    Monday, December 5, 2016 11:56 AM
  • Thanks Kenneth,
    we will check it with our FW department (I will let You know after).
    Jiri
    • Edited by Jiqa Monday, December 5, 2016 12:22 PM
    Monday, December 5, 2016 12:21 PM
  • Hello Jim and Kenneth,
    thank You very much !!!
    It helped us to upgrade both Skype servers to the latest version 11/2016 and regenerate certificates on Front End server. Skype meeting audio/video works now :-)

    Jiri
    • Edited by Jiqa Tuesday, December 6, 2016 10:08 AM
    Tuesday, December 6, 2016 10:07 AM