none
Windows 10 Pro Join Domain, slow start menu, search, settings RRS feed

  • General discussion

  • I was hoping I could get some insight into an issue I’m having with adding a Windows 10 pro desktop to our domain.   Below is a recap of what I did and what I’m seeing.  I’m hoping there’s some known issue and/or setting that will resolve this as an easy fix.  Note that this is only happening on one computer, the other Windows 10 computer has been working fine for some time.

    1.  Received new Windows 10 pro desktop and created local ‘Admin’ administrator account.
    2. Went to Settings->Accounts->Access Work Or School
    3. Joined to domain ‘customcoils’, in this process it asks for the user to join the domain.  Used the domain administrator user.
    4. At this point everything is OK.
    5. Went to Settings->Accounts->Other People->Add a Work or School User to add the domain account of the person who will be using the computer.  Added this user with Administrator privileges (also tried as standard user after issues described below but didn’t resolve).
    6. After logging into the user account, the start menu is slow (icons show down arrow and not the associated app), the start search bar is either not accessible (can’t type in it) or you can it just churns and doesn’t return anything.  The settings menu is very slow or sometimes doesn’t allow access into items.
    7. I tested with another domain user also and same issue.  The domain Administrator login is still OK and doesn’t have this issue.
    8. Despite the issues, the network seems find since I can access and run networked programs, etc, so it seems to be isolated to issues describe in #6.

    I’ve added a previous Windows 10 pro without this issue, but I see online searches that this does occur.   Let me know if you know of anything I could pursue to resolve.   Appreciate any help.

    Thank you.

    Brian

    Monday, September 17, 2018 11:20 PM

All replies

  • Hi,

     

    According to your description, I would like to confirm some details with you:

     

    1. What’s your current version?

    2. Are you in a Azure AD or on-premise domain?

    3. Does account use roaming user profile?

    4. If you have the same issue when log in with a local standard user account.

     

    In addition, I suggest that you re-registry through PowerShell by the following steps:

     

    1.Open an elevated Windows PowerShell.

    2. Copy and paste the command below in PowerShell, and press Enter.

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

     

    Hope these are helpful.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 18, 2018 10:21 AM
  • Thanks for the reply.   Frustrated here and appreciate your help. 

     I ran the re-registry command you suggested and still have the issues.   

    As far as your other questions:

    1.  Interesting here.  Under settings->system->about it lists the current version 1709, build 16299.665.  However it has gone through a couple updates to version 1803 which appeared to be successful and update history shows that update.  When I go into updates it attempts to re-update 1803.

    2.  I am on an on-premise domain.

    3.  All local profile (not roaming).

    4.  Strange here again.  The local Admin account set up when I received the computer doesn't have any issue.  I joined the domain using the domain Administrator account and I don't have any issue when I log in as domain\administrator.   I tried logging into my domain account  (which has domain administration privileges) as well as the domain account for the person I am setting up the computer for and there is the issues for both these log ins.   So the one domain account (administrator) is fine, all other domain accounts have the issue.

    Tuesday, September 18, 2018 11:25 PM