locked
Unable to install my new Kodak 5500 All In One Printer.l RRS feed

  • Question

  • During download It flashes Windows System 32 several times and at the end of download instructions say connect printer to USB.  When I do this this  the message continues and never connects. Finally I stop the download and it appears to be installed but it knocks my internet connection out and get a blue screen saying Bad_Pool_Call Check to see if any hardware is properly installed. Kodak is like Dell they outsource their help and you get a person from India on the phone who cannot even get your name down let alone tell you what to do. Anyone know what to do?

    Friday, January 25, 2008 2:20 AM

Answers

  • Make sure you are using a USB2 cable. That CD that came with the 5500 seems to be a piece of trash. I am using my 5500 for everything as advertized but had to uninstall everything that came with the printer and just use microsoft drivers in order to do it.

     

    Good Luck

    Saturday, January 26, 2008 1:12 PM
  • Using a USB2 cable, but the main problem now seems to be that the printer knocks out my internet connection. I use my friend's high speed who lives accross the road from me via router.  When I connect my Kodak 5500 I lose connection to the internet within a few minutes and it will not reconnect until I unplug my printer.  If I connect the Kodak 5500 fax to my phone I lose the internet at once. I have a Dell computer and did have a Dell printer. Their cheapo all in one 924 printer never had this problem fax and all. Maybe Kodak and their software in particular is incompatible with Dell.

     

    Monday, January 28, 2008 6:54 PM

All replies

  • You did not mention if you use xp or vista. I use xp and had a similar problem. Uninstall all your stuff that came with the printer, take the cd out of your computer. restart and when found new hardware comes up tell it to install automatically, it will take a while but will eventually install microsoft drivers for the printer, do the same again and it will eventually install drivers for the scanner.

     

    Good Luck, oldest guy

    Friday, January 25, 2008 1:22 PM
  • It is an XP and will give it a try but this printer has caused blue screen Bad_Pool_Caller 4 or 5 times now and afraid it's going to do great damage. Will get back to you and let you know if it works. Only bought it because of the cartridge prices. My cheapo Dell worked fine but 30 buck cartridges are too much. Thanks.

     

    Friday, January 25, 2008 2:34 PM
  • Make sure you are using a USB2 cable. That CD that came with the 5500 seems to be a piece of trash. I am using my 5500 for everything as advertized but had to uninstall everything that came with the printer and just use microsoft drivers in order to do it.

     

    Good Luck

    Saturday, January 26, 2008 1:12 PM
  • Using a USB2 cable, but the main problem now seems to be that the printer knocks out my internet connection. I use my friend's high speed who lives accross the road from me via router.  When I connect my Kodak 5500 I lose connection to the internet within a few minutes and it will not reconnect until I unplug my printer.  If I connect the Kodak 5500 fax to my phone I lose the internet at once. I have a Dell computer and did have a Dell printer. Their cheapo all in one 924 printer never had this problem fax and all. Maybe Kodak and their software in particular is incompatible with Dell.

     

    Monday, January 28, 2008 6:54 PM
  • I feel your pain. I bought the 5500 to save $ on ink, but has cost me dearly in time waisted. The Kodak software would not unintall, so a new installation would never work. The "clear" utility would hang and not work. Their tech support was worthless - they advised me to take it back and get a refund - which was the best advice (finally). After reading all the threads on this nightmare(other users compared to trying to get rid of a "herpes-like" virus" ), it was some consolation. I'll try letting microsoft find the drivers, and forget about the kodak management software running on xp....

    Saturday, March 1, 2008 4:04 PM
  • I feel ya.  I bought mine through Amazon.com, and the seller won't take it back without the original packing box (not the Kodak box.)  So I'm screwed.Kodak tech suppor6 is offshore and is totally worthless.  I'm going to see if I can get my money back from Amazon.  Wish me luck.

    pissed in Texas
    Thursday, December 11, 2008 6:55 AM