issues after switch SCCM management point to HTTPS RRS feed

  • Question

  • Hello Technet experts, I am having some trouble and can use some help rooting out the problem. I recently switched our management point setting to HTTPS so that we can try to enroll some Mac computer clients to our Site Server. However, after making the change, we are now having trouble installing applications from the application catalog. After clicking install on a previously-known working application there is an error "the security information for this application could not be verified. This can occur when your computer cannot communicate with the application catalog website".

    Our SCCM clients look like they are configured correctly with Client Certificate showing PKI and connection type shows Intranet.

    We have ports 80 and 443 open for inbound/outbound rules in Windows Firewall. Are there some good logs that I can check?

    Tuesday, December 20, 2016 2:06 PM

All replies

  • So just from the App Catalog you are having issues?  Does software install fine from Software Center?  If it's just the catalog, then did you also configure the App Catalog IIS website as HTTPS?  If so, are you seeing any certificate errors?
    Tuesday, December 20, 2016 2:53 PM
  • Big thanks for the help William. Out of curiosity, where would I lookk for certificate errors?

    So far, that error in the app catalog is the only one we have noticed. I have not changed the settings in the App catalog roles, although I do see those now and will do some more testing.

    I think I need to do some more testing. I was just told that the laptop that i was using to test was wiped and reloaded with win 7 a few months ago and it looks to have an old SCCM client on here that is not active according to the console.

    Tuesday, December 20, 2016 3:01 PM
  • You don't need certificates for your App Catalog so if you didn't configure the App Catalog for HTTPS then you should be fine there.  Sounds like you may have answered your own question though if the machine had an old/inactive client.
    • Proposed as answer by Frank Dong Monday, December 26, 2016 11:35 AM
    Wednesday, December 21, 2016 9:56 PM
  • Have you tested already? What's the update? Please post the solution here so that it will helpful for others to get the solution. Thanks

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 26, 2016 11:36 AM