none
Pulling the Global Address List into Windows Live Mail RRS feed

  • Question

  • All,

    I have been searching the internet with no luck but is it possible pull in the Global Address List into Windows Live Mail?  I have had no luck with configuring this and would appreciate any help with this issue.  If it is not possible, then could I get some kind of documentation stating that this is not an option for a free client that Outlook must be used.  

    Thanks in advance,

    Travis 

    Monday, July 2, 2012 2:31 PM

Answers

  • You may export GAL entries to an Outlook contacts folder, and then import the cntacts into Windows live mail.

    REfer to:

    http://support.microsoft.com/kb/238773

    Hope it is helpful.


    Fiona Liao

    TechNet Community Support

    Tuesday, July 3, 2012 6:57 AM
    Moderator
  • I have fixed the issue.  The following steps will ensure that you can access your Global Address List from Windows Live Mail.  We are in a domain environment using Exchange Server 2003. 

    1:) Install Windows Live Mail on the designated machine.

    2:) Ensure you are logged on to the Domain and not the Local Machine.

    3:) Enter the User Account and mail settings for your exchange server.

    4:) This should pull in all the emails associated to that account.

    5:) In Live Mail go to Tools > Accounts.

    6:) Verify that the account you just created is located there. Then there should be two Contacts Directory Accounts.

    7:) Delete the Verisign Account and leave the Active Directory Account as NULL.

    8:) Then close out the dialog box.

    This has worked for me now on over 50 machines and you have complete access to your Global Address List as if you were using Outlook.  The key thing to remember is it will only work if your are setting it up when logged into the Domain.  When I set it up on the local machine, it will pull in the email's but will not load the Global Address List.

    I hope this guide helps others who are trying this.

    • Marked as answer by Keys_IT Tuesday, July 10, 2012 5:49 PM
    Tuesday, July 10, 2012 5:49 PM

All replies

  • The global address list from Exchange Server?  You would need some kind of directory synchronization software (like Forefront Identity Manager, but probably a lot simpler than that) but it would have to support Windows Live Mail and I don't know whether or not any of them do.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, July 2, 2012 3:10 PM
    Moderator
  • You may export GAL entries to an Outlook contacts folder, and then import the cntacts into Windows live mail.

    REfer to:

    http://support.microsoft.com/kb/238773

    Hope it is helpful.


    Fiona Liao

    TechNet Community Support

    Tuesday, July 3, 2012 6:57 AM
    Moderator
  • I have fixed the issue.  The following steps will ensure that you can access your Global Address List from Windows Live Mail.  We are in a domain environment using Exchange Server 2003. 

    1:) Install Windows Live Mail on the designated machine.

    2:) Ensure you are logged on to the Domain and not the Local Machine.

    3:) Enter the User Account and mail settings for your exchange server.

    4:) This should pull in all the emails associated to that account.

    5:) In Live Mail go to Tools > Accounts.

    6:) Verify that the account you just created is located there. Then there should be two Contacts Directory Accounts.

    7:) Delete the Verisign Account and leave the Active Directory Account as NULL.

    8:) Then close out the dialog box.

    This has worked for me now on over 50 machines and you have complete access to your Global Address List as if you were using Outlook.  The key thing to remember is it will only work if your are setting it up when logged into the Domain.  When I set it up on the local machine, it will pull in the email's but will not load the Global Address List.

    I hope this guide helps others who are trying this.

    • Marked as answer by Keys_IT Tuesday, July 10, 2012 5:49 PM
    Tuesday, July 10, 2012 5:49 PM