locked
Ventrilo problems. RRS feed

  • Question

  • I have just built a system from the ground up and used Windows 7 64bit.  I can install the Ventrilo client but when I go to run it, i get a ?MSG: Contacting Server message.  It does allow me to connect to the server about every other day.  This is the exact same server that I have connected to countless times with the same router but with a different computer so I know its not a port issue.  I change nothing and it will allow me to connect one day and not the next.  Is there some sort of driver problem that I should look at that I havent thought of or am I just pretty much screwed.  When I am able to connect to the server the sound and quality are excellent with no lag or problems.  I have uninstalled and reinstalled ventrilo twice to still no avail.  If anyone has any recommendations I would happily entertain them.

     

    Nexisone

    Friday, August 27, 2010 2:06 PM

Answers

  • Hi Nexisone,

     

    Please temporary disable the security software and firewall to see if the issue occurs. Also, access Clean Boot to check the issue. If the issue disappears in the Clean Boot environment, you can continue to narrow down which entry is causing the issue.

     

    If the issue persists, you can contact Ventrilo directly for confirmation. Also, refer to the following threads in Ventrilo Forum to see if they are helpful:

     

    Windows 7 Contacting Server issue

     

    Windows 7 Lag/echo/can't connect problems

     

    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    Regards,

    Linda

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Linda Yan Thursday, September 2, 2010 2:05 AM
    Tuesday, August 31, 2010 7:02 AM