locked
"No dsml attribute matching mvAttribute value" User Profile RRS feed

  • Question

  • Hi everybody,

    I'm facing an issue that is inexistantant on Google/Bing.

    "No dsml attribute matching mvAttribute value"

    Have this when creating a new Connection on the User Profile Service Application. I selected the users (I can see all of them), I even did it with a domain admin account.

    Anyone to solve this ? thanks a lot.

    • Edited by tell Friday, December 10, 2010 10:33 AM voc
    • Edited by Mike Walsh FIN Friday, December 10, 2010 10:45 AM No need for ERROR: in Title. Quotes around the error text is enough
    Friday, December 10, 2010 10:32 AM

Answers

  • Hi tell,

     

    This is because of a missed upgraded from rc to rc patch. Will not occur for any customer with RTM install.

     

    This issue can be avoided by creating a new UPA against the old profile and social dbs. That'll lead to the right schema being created.

     

    Or if that's not an option, then the following steps can be followed:

    1) Run MIISClient

    2) Goto the Metaverse Designer tab

    3) Click on “person”

    4) On the lower right, in the Actions window click on “Add Attribute”

    5) Click the “New Attribute…” button

    6) Type “SPS-SipAddress” in the Attribute name field.

    7) Click OK and click OK again

    8) Close the MIISClient

     

    Hope this helps.

     

    Regards

    • Marked as answer by David HM Thursday, December 16, 2010 6:46 AM
    Tuesday, December 14, 2010 2:18 AM

All replies

  • Hi tell,

     

    This is because of a missed upgraded from rc to rc patch. Will not occur for any customer with RTM install.

     

    This issue can be avoided by creating a new UPA against the old profile and social dbs. That'll lead to the right schema being created.

     

    Or if that's not an option, then the following steps can be followed:

    1) Run MIISClient

    2) Goto the Metaverse Designer tab

    3) Click on “person”

    4) On the lower right, in the Actions window click on “Add Attribute”

    5) Click the “New Attribute…” button

    6) Type “SPS-SipAddress” in the Attribute name field.

    7) Click OK and click OK again

    8) Close the MIISClient

     

    Hope this helps.

     

    Regards

    • Marked as answer by David HM Thursday, December 16, 2010 6:46 AM
    Tuesday, December 14, 2010 2:18 AM
  • I'm getting the same issue with a clean RTM install.
    Wednesday, February 2, 2011 4:53 PM
  • If Tell is still around he should please come into the thread (which is his) and tell us whether his problem was solved by the Peng Lei post.

    Otherwise the assumption is that as almost a month has passed since then his problem was solved. (Leaving David R. Gilbert potentially with a new (but similar) issue (i.e. we would need to see if there were differences in his environment as he presumably is getting the same message.)

    Moderator pre-2010 forums

     

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Wednesday, February 2, 2011 6:08 PM
  • You might check this out. http://wp.me/pI6KM-ap. Slight issue with the steps above. 
    Wednesday, August 17, 2011 5:00 PM