locked
Win Server 2008 Network Browser RRS feed

  • Question

  • Good Afternoon,

    I have recently implemented my first Win Server 2008 Domain Controller into my infrastructure and cant seem to browse to it.  For some reason when I go to My Network Places this particular server does not show up.  I have disabled the Windows Firewall, Turned on the Computer Browser service (which was disabled), and verified that the correct NetBios settings are setup.

    I am able to remotely manage the server through RDP and can access the drives through a UNC path and can ping the system with no issues.  However it still does not show up when I do a "net view", or search for it in My Network Places.

    Does anyone have any idea why this is happening?  The reason I need this resolved is that SEP (Symantec Endpoint Protection) needs to see the system in My Network Places to push out the software to it.  Any help is greatly appreciated.  Thank you and have a great day!

    Tuesday, February 9, 2010 11:52 PM

Answers

  •  

    Hello,

     

    Thank you for your post here.

     

    1. First of all, please check whether you have enable the Network Discovery on the NIC that is connected to your domain.

    2. If you want to count on Browser Service to get the list of all computers in the domain, please follow the KB 188305 to troubleshoot the issue.

     

    Troubleshooting the Microsoft Computer Browser Service

    http://support.microsoft.com/default.aspx/kb/188305

     

    If you have any questions or concerns, please do not hesitate to let me know.

     

     

     

     

    • Marked as answer by MasterZin Tuesday, March 2, 2010 6:21 PM
    Wednesday, February 10, 2010 6:55 AM
  • That was it!  I had Network Discovery Disabled... thank you so much!

    For those of you looking at this, on Server 2008 to enable Network Discovery do the following:

    1. Click on Start
    2. Right Click Network and select Properties
    3. Select Change Advanced Sharing Settings
    4. Select the radio button to Turn On Network Discovery
    5. Click Save Changes

    If you go back into the Advanced Sharing Settings and notice that Network Discovery is still set to disabled check that the following services are set to automatic and started:

    1. Function Discovery Resource Publication
    2. SSDP Discovery
    3. UPnP Device Host

    Once these services have been started and set to automatic go back and set the Network Discovery to On.  This should work now and you should be able to discover your server... thank you for the help!
    • Marked as answer by MasterZin Tuesday, March 2, 2010 6:21 PM
    Tuesday, March 2, 2010 6:21 PM

All replies

  •  

    Hello,

     

    Thank you for your post here.

     

    1. First of all, please check whether you have enable the Network Discovery on the NIC that is connected to your domain.

    2. If you want to count on Browser Service to get the list of all computers in the domain, please follow the KB 188305 to troubleshoot the issue.

     

    Troubleshooting the Microsoft Computer Browser Service

    http://support.microsoft.com/default.aspx/kb/188305

     

    If you have any questions or concerns, please do not hesitate to let me know.

     

     

     

     

    • Marked as answer by MasterZin Tuesday, March 2, 2010 6:21 PM
    Wednesday, February 10, 2010 6:55 AM
  • That was it!  I had Network Discovery Disabled... thank you so much!

    For those of you looking at this, on Server 2008 to enable Network Discovery do the following:

    1. Click on Start
    2. Right Click Network and select Properties
    3. Select Change Advanced Sharing Settings
    4. Select the radio button to Turn On Network Discovery
    5. Click Save Changes

    If you go back into the Advanced Sharing Settings and notice that Network Discovery is still set to disabled check that the following services are set to automatic and started:

    1. Function Discovery Resource Publication
    2. SSDP Discovery
    3. UPnP Device Host

    Once these services have been started and set to automatic go back and set the Network Discovery to On.  This should work now and you should be able to discover your server... thank you for the help!
    • Marked as answer by MasterZin Tuesday, March 2, 2010 6:21 PM
    Tuesday, March 2, 2010 6:21 PM