none
Server 2003 Virtual Machine Network Adapter Missing RRS feed

  • Question

  • Good day,

    I'm running Windows Server 2008 R2 and on it i have add the Hyper-V role. I have created a Virtual Machine which is running Windows Server 2003 Standard. I have created the virtual network adapter / switch (internal) and selected it. After starting the virtual machine i  am unable to locate the network adapter to set the IP configuration.

    Can someone help me, did i miss out something here?

    Thank you.

    Tuesday, March 5, 2013 12:15 PM

Answers

  • The first thing I notice is that you write a Windows 2003 standards

    You must have SP2 installed to get the Integration components in a win2003 virtual machine to work in win 2008 R2 Hyper-V

    When you have updated the VM you can go on the hyper-v manager and press connect on the particular VM and then action on the tool bar and insert integration services setup disk and start installing those into the VM

    on a VM that is from 2008 and later you have a version of the integration components already in the OS (you should always update that though)


    Tuesday, March 5, 2013 1:39 PM

All replies

  • The first thing I notice is that you write a Windows 2003 standards

    You must have SP2 installed to get the Integration components in a win2003 virtual machine to work in win 2008 R2 Hyper-V

    When you have updated the VM you can go on the hyper-v manager and press connect on the particular VM and then action on the tool bar and insert integration services setup disk and start installing those into the VM

    on a VM that is from 2008 and later you have a version of the integration components already in the OS (you should always update that though)


    Tuesday, March 5, 2013 1:39 PM
  • Thanks, vNiklas.
    Wednesday, March 20, 2013 12:41 PM