none
This Web Part requires at least Microsoft Internet Explorer 7.0. For more information, contact your Project Server Administrator. RRS feed

  • Question

  • Guys

              I am using Windows 7 Service Pack-1 and facing this error when use MS Project Server. My Windows browser is 11.0.9600.17691IS

    Updated Version: 11.0.17

    This Web Part requires at least Microsoft Internet Explorer 7.0. For more information, contact your Project Server Administrator.

    Kindly give me solution.

    Thank You!

    Waseem Bukhari

    CMer


    WSBukhari

    Wednesday, January 27, 2016 8:26 AM

All replies