locked
The database you have selected in not a report server database. RRS feed

  • Question

  • I am attempting to setup Reporting Services on my AppV5 database.  Has anyone been able to do this successfully?  I installed AppVReporting using the default EXE from Microsoft on my SQL server, however when I go to setup the reporting option in Reporting Services Configuration Manger I receive the following error when I attempt to add the "AppVReporting" database:

    "The database you have selected is not a report server database.  Please select a SQL Server database that contains report server specific tables and stored procedures and try again." 

    Given I setup the database using the detaults I'm curious if anyone has this working under AppV5?

    Monday, December 3, 2012 6:22 PM

All replies

  • Working through the wizard to create the database and then install the reporting server worked fine for me. I've tested on Windows Server 2008 R2 and SQL Server R2. The database server and Reporting Server were separate boxes.


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of my employer, Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V


    Monday, December 3, 2012 7:25 PM
    Moderator
  • Hello,

    Yup, no issues for me either.

    Nicke Källén | The Knack| Twitter: @Znackattack

    Monday, December 3, 2012 7:34 PM
  • Are you selecting the AppVReporting database for the 'Database' selection in Reporting Services Configuration Manager? Try selecting ReportServer, if thats listed. 
    Saturday, December 8, 2012 9:52 PM