locked
RD Gateway Manager Cannot Monitoring client RRS feed

  • Question

  • Hi All

     I'm implement RD Gateway already. I try to remote to hosted but i cannot monitor client on RD Gateway , Please help to advise me.

    Friday, August 26, 2016 11:06 AM

Answers

  • Hi,

    Based on your screenshot it doesn't appear any of your clients are using your RD Gateway server to connect.  By default, if a client is able to directly connect to the target host it will bypass RD Gateway.  You may force the client to use RD Gateway by unchecking Bypass RD Gateway server for local addresses in your RDS deployment Properties -- RD Gateway tab.

    If you are manually using mstsc.exe to connect you can uncheck the option Advanced tab -- Connect from anywhere -- Settings

    After making a change to your RDS deployment properties please refresh your RD Web Access page (if you have it open) and/or Remote Resources feed and/or RemoteApp and Desktop Connections so that the change will take effect.

    Thanks.

    -TP

    • Proposed as answer by Amy Wang_ Thursday, September 8, 2016 2:36 PM
    • Marked as answer by Amy Wang_ Monday, September 12, 2016 3:07 AM
    Monday, August 29, 2016 5:26 AM

All replies

  • I'm not sure . I use trial licence RDS so cannot monitor client
    Monday, August 29, 2016 2:31 AM
  • Hi,

    Based on your screenshot it doesn't appear any of your clients are using your RD Gateway server to connect.  By default, if a client is able to directly connect to the target host it will bypass RD Gateway.  You may force the client to use RD Gateway by unchecking Bypass RD Gateway server for local addresses in your RDS deployment Properties -- RD Gateway tab.

    If you are manually using mstsc.exe to connect you can uncheck the option Advanced tab -- Connect from anywhere -- Settings

    After making a change to your RDS deployment properties please refresh your RD Web Access page (if you have it open) and/or Remote Resources feed and/or RemoteApp and Desktop Connections so that the change will take effect.

    Thanks.

    -TP

    • Proposed as answer by Amy Wang_ Thursday, September 8, 2016 2:36 PM
    • Marked as answer by Amy Wang_ Monday, September 12, 2016 3:07 AM
    Monday, August 29, 2016 5:26 AM
  • Hi,

    Based on your screenshot it doesn't appear any of your clients are using your RD Gateway server to connect.  By default, if a client is able to directly connect to the target host it will bypass RD Gateway.  You may force the client to use RD Gateway by unchecking Bypass RD Gateway server for local addresses in your RDS deployment Properties -- RD Gateway tab.

    If you are manually using mstsc.exe to connect you can uncheck the option Advanced tab -- Connect from anywhere -- Settings

    After making a change to your RDS deployment properties please refresh your RD Web Access page (if you have it open) and/or Remote Resources feed and/or RemoteApp and Desktop Connections so that the change will take effect.

    Thanks.

    -TP

    I try to access via Web Portal and run application on web portal , Cannot monitor

    I try to remote directly to hosted via remote desktop client  , Cannot monitor


    But on the server manager -> Remote Desktop Service -> Servers is show connection

    Configure RD Gateway use Server test_rds.xxxxx.com

    Monday, August 29, 2016 9:44 AM
  • Hi,

    According the screenshot you’ve provided, looks like RD Gateway is unreachable.

    Please try to ping the RD Gateway’s FQDN from Remote Desktop client system to test physical network connection and DNS resolution.

    In addition, please ensure RDS related services are running on RDS servers and firewall ports required by RDS are open:

    Which ports are used by a RDS 2012 deployment

    https://social.technet.microsoft.com/wiki/contents/articles/16164.which-ports-are-used-by-a-rds-2012-deployment.aspx

    Best Regards,

    Amy


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Amy Wang_ Monday, September 12, 2016 3:08 AM
    Thursday, September 1, 2016 8:56 AM
  • Hi,

    Would you please provide us with an update on the status of your issue?

    Best Regards,

    Amy


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 5, 2016 3:48 AM