none
RDP Saved Credentials RRS feed

  • Question

  • I'm trying to RDP from one Windows 7 client to another.  I tick the box to allow saved credentials in RDP, then enter the username and password in the dialog box.  I am still asked to enter the password on the client as if it isn't using the saved credentials.

    I've seen the posts about 

    Allow Delegating Saved Credentials with NTLM-only Server Authentication - Enabled 

    Add servers to the list: TERMSRV/*

    however despite confirming via Group Policy Results that this policy is being applied I still have type the password in again after I've told RDP to save it.  What else can I try?

    I tried adding the same for Allow Delegating Saved Credentials but all that does is remove the option to save credentials from my RDP settings.


    Friday, May 24, 2013 8:39 AM

Answers

All replies