locked
Ding.wav? RRS feed

  • Question

  • If I'm in c:\windows\media and 2-click on ding.wav, mplayer starts and looks like it's playing it but I hear nothing (I hear the other files in that directory).  Similarly if I choose ding.wav for some event in the CP sound applet and "test" I hear nothing (other sounds "test" just fine).  But if, in CMD, I execute c:\windows\media\ding.wav ... I hear it!  OTOH if, in CMD, the current directory is c:\windows\media and I execute ding.wav, I don't hear it; if I execute chimes.wav I hear it.  It's all very strange.  How can this be?  Thanks.

     - Vince

    Saturday, March 24, 2012 7:20 PM

Answers

  • Hi,

    After test, I can hear it while playing in Windows Media Player. Maybe it is a codec issue, please try uninstalling all the codecs, and then test it again.

    Also, disable and re-enable Windows Media Player in Programs and Features for a test.


    Juke Chou

    TechNet Community Support

    • Marked as answer by Juke Chou Wednesday, April 4, 2012 6:44 AM
    Monday, March 26, 2012 8:45 AM